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Before You Begin 
This section provides you with safety information, technical support 
information, and sources for additional product information.

Safety Information 
This section explains how to identify and understand cautions and notes 
that are in this document. 

Global Services and Support

Warranty Information
To understand the warranty for your Intermec product, visit the Intermec 
web site at www.intermec.com and click Support > Returns and Repairs > 
Warranty.

Disclaimer of warranties: The sample code included in this document is 
presented for reference only. The code does not necessarily represent 
complete, tested programs. The code is provided “as is with all faults.” All 
warranties are expressly disclaimed, including the implied warranties of 
merchantability and fitness for a particular purpose.

Web Support
Visit the Intermec web site at www.intermec.com to download our current 
manuals (in PDF). To order printed versions of the Intermec manuals, 
contact your local Intermec representative or distributor.

Visit the Intermec technical knowledge base (Knowledge Central) at 
intermec.custhelp.com to review technical information or to request 
technical support for your Intermec product.

A caution alerts you to an operating procedure, practice, condition, or 
statement that must be strictly observed to prevent equipment damage 
or destruction, or corruption or loss of data.

Note: Notes either provide extra information about a topic or contain 
special instructions for handling a particular condition or set of 
circumstances.
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Telephone Support
These services are available from Intermec.

Outside the U.S.A. and Canada, contact your local Intermec representative. 
To search for your local representative, from the Intermec web site, click 
Contact.

Who Should Read This Manual
This document is written for the person who is responsible for installing, 
configuring, and maintaining the 741 or 751 Mobile Computer. 

This document provides you with information about the features of the 
computer, and how to install, configure, operate, maintain, and 
troubleshoot it.

Before you work with the computer, you should be familiar with your 
network and general networking terms, such as IP address.

Related Documents
The Intermec web site at www.intermec.com contains our documents (as 
PDF files) that you can download for free.

To download documents

1 Visit the Intermec web site at www.intermec.com.

2 Click Support > Manuals.

3 In the Select a Product field, choose the product whose documentation 
you want to download.

Services Description

In the USA and Canada 
call 1-800-755-5505 and 
choose this option

Order Intermec 
products

• Place an order.
• Ask about an existing order.

1 and then choose 2

Order Intermec media Order printer labels and ribbons. 1 and then choose 1
Order spare parts Order spare parts. 1 or 2 and then choose 4
Technical Support Talk to technical support about 

your Intermec product.
2 and then choose 2

Service • Get a return authorization 
number for authorized service 
center repair.

• Request an on-site repair 
technician.

2 and then choose 1

Service contracts • Ask about an existing contract.
• Renew a contract.
• Inquire about repair billing or 

other service invoicing 
questions.

1 or 2 and then choose 3
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To order printed versions of the Intermec manuals, contact your local 
Intermec representative or distributor.

Patent Information
Product is covered by one or more of the following patents: 

4,882,476; 4,894,523; 4,953,113; 4,961,043; 4,970,379; 4,988,852;
5,019,699; 5,021,642; 5,038,024; 5,081,343; 5,095,197; 5,144,119;
5,144,121; 5,182,441; 5,187,355; 5,187,356; 5,195,183; 5,195,183;
5,195,183; 5,216,233; 5,216,550; 5,218,191; 5,227,614; 5,233,172;
5,241,488; 5,243,602; 5,258,606; 5,278,487; 5,288,985; 5,308,966;
5,322,991; 5,331,136; 5,331,580; 5,342,210; 5,349,678; 5,359,185;
5,371,858; 5,373,478; 5,389,770; 5,397,885; 5,410,141; 5,414,251;
5,416,463; 5,442,167; 5,464,972; 5,468,947; 5,468,950; 5,477,044;
5,486,689; 5,488,575; 5,500,516; 5,502,297; 5,504,367; 5,508,599;
5,514,858; 5,530,619; 5,534,684; 5,536,924; 5,539,191; 5,541,419;
5,548,108; 5,550,362; 5,550,364; 5,565,669; 5,567,925; 5,568,645;
5,572,007; 5,576,529; 5,592,512; 5,594,230; 5,598,007; 5,608,578;
5,616,909; 5,619,027; 5,627,360; 5,640,001; 5,657,317; 5,659,431;
5,671,436; 5,672,860; 5,684,290; 5,719,678; 5,729,003; 5,793,604;
5,742,041; 5,761,219; 5,764,798; 5,777,308; 5,777,309; 5,777,310;
5,786,583; 5,798,509; 5,798,513; 5,804,805; 5,805,807; 5,811,776;
5,811,777; 5,818,027; 5,821,523; 5,828,052; 5,831,819; 5,834,749;
5,834,753; 5,837,987; 5,841,121; 5,842,070; 5,844,222; 5,854,478;
5,862,267; 5,869,840; 5,873,070; 5,877,486; 5,878,395; 5,883,492;
5,883,493; 5,886,338; 5,889,386; 5,895,906; 5,898,162; 5,902,987;
5,902,988; 5,912,452; 5,923,022; 5,936,224; 5,949,056; 5,969,321;
5,969,326; 5,969,328; 5,979,768; 5,986,435; 5,987,192; 5,992,750;
6,003,775; 6,012,640; 6,016,960; 6,018,597; 6,024,289; 6,034,379;
6,036,093; 6,039,252; 6,064,763; 6,075,340; 6,095,422; 6,097,839;
6,102,289; 6,102,295; 6,109,528; 6,119,941; 6,128,414; 6,138,915;
6,149,061; 6,149,063; 6,152,370; 6,155,490; 6,158,661; 6,164,542;
6,164,545; 6,173,893; 6,195,053; 6,234,393; 6,234,395; 6,244,512;
6,249,008; 6,328,214; 6,330,975; 6,345,765; 6,356,949; 6,367,699;
6,375,075; 6,375,076; 6,431,451; 6,435,411; 6,484,944; 6,488,209;
6,497,368; 6,532,152; 6,538,413; 6,539,422; 6,621,942; 6,641,046;
6,681,994; 6,687,403; 6,688,523; 6,732,930; Des. 417445

Docking Station/Device: 5,052,943; 5,195,183; 5,317,691; 5,331,580;

5,544,010; 5,644,471There may be other U.S. and foreign patents 
pending.
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1 Using the Computer

This chapter introduces the 741 and 751 Color Mobile Computer with 
Windows Mobile 5.0. Throughout this manual, the computers are 
referred to as 741, 751, or computer. This chapter contains hardware and 
software configuration information to assist you in making the most out 
of your computer. 

751 Color Mobile Computers with an IEEE 802.11b/g radio installed are 
Wi-Fi® certified for interoperability with other 802.11b/g wireless LAN 
devices.
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Using the Battery 

If your computer shuts down because of a low battery condition, your 
computer will not operate. The computer shuts down to make sure that 
your data is protected. Although the battery protects the data against loss 
for several hours, you should connect your computer to a power source 
when you first detect a low battery condition.

Make sure you put the computer into a suspend (sleep) mode before 
you remove the main battery.

If you have at least one device in your 741 or 751 (radio, scanner, or 
imager), the battery power fail level is set so that after the system shuts 
down in a low battery condition, there is still sufficient charge to allow the 
unit to remain configured, keep proper time, and maintain DRAM 
(Dynamic Random Access Memory) for at least 72 hours at room 
temperature if the main battery remains in the computer. 

The configuration and time are lost if:

• The battery discharges beyond the battery power fail level.

The computer comes with a 14.4 Watt-hour, 7.2V, replaceable Lithium-ion 
(Li-ion) battery. You must fully charge the main battery before you can use 
the computer. When you change the main battery, a backup battery 
maintains your status, memory, and real-time clock for at least 10 minutes.

To view the status of the battery

1 Tap Start > Settings > the System tab > Power. 

2 Tap ok to exit.

Note: In addition to protecting data for up to 10 minutes, the internal 
backup super capacitor shuts down the computer if the main battery is 
removed from the computer. Depending on the processes running, it may 
not have adequate power for a graceful shutdown. If so, the computer 
performs a cold boot the next time you apply power.
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• The battery is removed when the computer is not in suspend mode.

• A cold-boot (reset) is performed on the computer.

You can increase the battery runtime by turning off the computer when not 
in use.

To turn off the computer when not in use

1 Tap Start > Settings > the Systems tab > Power.

2 Tap the Advanced tab.

3 Under On battery power, check Turn off device if not used for.

4 From the drop-down list, select the number of minutes. You can choose 
from 1 to 5 minutes.

5 Click ok to exit.

Installing and Charging the Battery
Make sure you fully charge the battery before you use your 741 or 751. To 
charge the battery, you need to install it in the computer.

To install the battery

1 Remove the two thumb screws on the connector cover to release the 
hand strap and back cover.

2 Slide the bottom of the strap forward to release it from the retaining 
slot.

Thumb screws
Retaining slot
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3 Tilt, insert, and place the battery into the compartment. Make sure the 
battery compartment latch clicks in place to ensure the battery is secure.

4 Insert your 741 or 751 into its single dock for charging.

5 Charge the battery pack for three hours before using.

Removing the Battery
Follow these instructions to remove the battery from the computer.

To remove the battery

1 Press the On/Off (I/O) key to suspend the computer.

Battery compartment latch

Battery compartment

Battery pack

You must use only the Intermec power supply approved for use with the 
computer. Using any other power supply will damage the computer.

Note: For help installing and using the single dock, see the 700 Series Single 
Dock Quick Start Guide (P/N 962-040-009) shipped with the dock.

Only use the battery compartment latch to dislodge and remove the 
battery. Using any other tool or method to remove the battery may 
damage the battery or the 741 or 751.

Removing the main battery when the backup battery low icon appears 
on the status bar may cause your computer to cold boot and you may 
lose data.

If you fail to replace the battery immediately, you may lose important 
data or applications.
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2 Pull up on the battery compartment latch, and then lift the battery out 
of the battery compartment.

Understanding the Ambient Light Sensor

The ambient light sensor turns on the display lighting when conditions 
warrant but automatically turns it off again as surrounding light increases. 
The sensor helps conserves your battery power.

S

To adjust the ambient light sensor

1 Tap Start > Settings > the System tab > Backlight. 

2 Tap the Both Power tab. 

Battery compartment latch

Battery compartment

Battery pack

Ambient Light 
Sensor
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3 Make your selections, and then tap OK to exit.

Understanding the Audio System
The audio system consists of the speaker, internal microphone, and the 
external headset jack.

Locating the Speaker
The speaker, which is capable of variable volume levels, is located on the 
back of the 741 and 751. This speaker has a transducer volume of 85 dB 
min at 10 cm (3.9 in) and a frequency range of 1 to 8 KHz.

Locating the Microphone
The built-in microphone is located on the bottom of the unit next to the 
Hirose docking connector.

Microphone Location on the Computer

Speaker

Do not place the speaker next to your ear when the speaker volume is 
set to “Loud” (maximum), or you may damage your hearing.

Hirose docking connector Microphone
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Locating the External Headset Jack
The external headset jack connects a mobile phone style headset to the 
computer for use in noisy environments. The jack is a 2.5 mm, three-
conductor jack. When you insert a headset into the external jack, the 
internal speaker and microphone are disabled. The external headset jack is 
located on the bottom of the computer next to the Hirose docking 
connector.

External Headset Jack Location on the Computer

Adjusting the Beeper Volume

You can adjust the computer volume for your needs and your environment. 
The volume includes sounds you hear when you tap the screen or scan bar 
codes with a scanner. You can set the volume to off, low, medium, high, and 
very high (default). Use the following table to understand the different ways 
to adjust the volume.

To enable the beeper

1 Tap Start > Settings > the System tab > Intermec Settings.

2 Go to Device Settings > Beeper > Volume.

Hirose docking connectorExternal headset jack

Note: Each time you perform a cold boot on the 741 or 751, all default 
settings are restored.

Changing the Beeper Volume

Way to Adjust Volume Procedure

Tap the Speaker ( ) icon in 
the navigation bar.

Use the stylus to move the speaker slider up or down. 
You can also turn the volume on or off and choose to use 
vibrate mode.

Use Intermec Settings. From the Start menu, choose Settings, select the System 
tab, and then tap Intermec Settings. Go to Device 
Settings > Beeper > Volume.

Note: For detailed information on the commands available in Intermec 
Settings, see the Intermec Computer Command Reference Manual (P/N 
073529) available from the Intermec web site.



Chapter 1 — Using the Computer

8 741 and 751 Mobile Computers (Windows Mobile 5.0) User’s Manual

3 Tap Low, Medium, High, or Very high and save your changes.

The computer has a built-in vibrate feature that enables you to receive 
scanner feedback despite the noise level. When enabled, the computer 
vibrates when the scanner performs a good read.

To enable the vibrate feature

1 Tap Start > Settings > the System tab > Intermec Settings.

2 Tap Device Settings > Good Read > Internal Scanner > Beep or 
Vibrate > Vibrate.
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Using the Keypad
Your 741 and 751 mobile computer has one of the following keypad 
options:

• 22-key numeric keypad

• 39-key alphanumeric keypad

Use the following sections to understand how to use the keypad. For 
information on remapping the keypad, you can download the Device IDL 
Resource Kit from the Intermec web site at www.intermec.com/idl.

Adjusting the Backlight for the Keypad
You can configure your keypad to turn on a backlight to assist you when 
you are working in low lighting.

To adjust the backlight for the keypad

1 Tap Start > Settings > the System tab > Backlight.

2 Tap the right arrow to move to and tap the Keyboard tab. 

3 Make your selection and then tap ok.

Gold, Gold/White
Plane key

On/Off key

Alpha keyNumeric keypad Alphanumeric keypad

Navigation keys
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Entering Key Sequences
Use the following key sequences to enter characters into your computer 
using the numeric keypad.

Using Orange or Orange/White Plane Keys
The orange plane key (numeric keypad) or the orange/white plane key 
(alphanumeric keypad) provides you access to display controls, special 
characters, and Windows Mobile options.

Press the orange ( ) or the orange/white (c) plane key for each orange 
key stroke you wish to make. For example, to turn on the front light, press 
and hold the orange key plus the key. To turn the front light off, press 
these keys again.

The following table lists sequences that use the orange plane key. See 
“Understanding Windows Mobile” on page 19 for information about 
Windows Mobile applications.

Orange Plane Key Sequence

Note: You can configure the A1, A2, A3, and A4 functions to launch 
Windows Mobile applications or custom applications in the App Launch 
portion of the Utilities application. Go to Start > Settings > the System tab 
> Utilities > the App Launch tab.
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The following table lists sequences that use the orange/white (c) plane 
key. See “Understanding Windows Mobile” on page 19 for information 
about the Windows Mobile applications.

Using the Green Plane Keys
You can enter the alphabet using the green (Alpha) plane keys on numeric 
keypads. Below and on the next page are the key sequences.

When you press the green key, the Scanning/Alpha LED ( ) shows red 
for the Alpha mode. The keypad stays in Alpha mode until you press the 
green key again.

To type a lowercase “c,” press green . To type a letter on 
the same key as the last letter entered, wait two seconds, then enter the 
correct series of keystrokes to create the next letter.

While in the Alpha mode and you press  to initiate the CAPS mode, 
you will render a CAPS LOCK until you press  again. Once you are 
in CAPS mode, you stay in CAPS until it is pressed again. Press to 
enter a space.

Orange/White Plane Key Sequences

Press the Keys To Do This

c I Toggle the backlight on or off. You can also go through the 
backlight power levels by holding the keys down.

c A Launch a Windows Mobile application or custom application.
c B Launch a Windows Mobile application or custom application.
c C Launch a Windows Mobile application or custom application.
c D Launch a Windows Mobile application or custom application.
c J Move up one page.
c G Enter an asterisk (*).
c P Move down one page.
c E Access the Windows Mobile Start menu.
c K Enter an at (@) symbol.
c H Enter a backslash (/).
c L Enter a minus sign (-).
c R Enter a plus sign (+).
c l Tab to the right.
c j Tab to the left.
c k Increase volume.
c m Decrease volume.

Note: You can configure the A1, A2, A3, and A4 functions to launch 
Windows Mobile applications or custom applications in the App Launch 
portion of the Utilities application. Go to Start > Settings > the System tab 
> Utilities > the App Launch tab.
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Green Plane Key Sequences

Using the Alpha Plane Keys
When you press d, the Scanning/Alpha LED ( ) is red to indicate 
Alpha mode on the alphanumeric keypad. The keypad stays in Alpha mode 
until you press d again. If you want to type a lowercase c, press d C. If 
you want to type an uppercase C, press and hold the g key and then press 
C. Press b to enter a space.

Alpha Plane Key Sequences

To Enter Press These Keys To Enter Press These Keys

a d A A d g A
b d B B d g B
c d C C d g C
d d D D d g D
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Using the Touch Screen
The computer has a color touch screen display. The screen is a Quarter 
VGA display with 240 x 320 pixels. The default Today screen has three 
distinct areas: the Navigation bar, the Today screen, and the Command bar.

The Windows Mobile Today Screen

e d E E d g E
f d F F d g F
g d G G d g G
h d H H d g H
i d I I d g I
j d J J d g J
k d K K d g K
l d L L d g L
m d M M d g M
n d N N d g N
o d O O d g O
p d P P d g P
q d Q Q d g Q
r d R R d g R
s d S S d g S
t d T T d g T
u d U U d g U
v d V V d g V
w d W W d g W 
x d X X d g X
y d Y Y d g Y
z d Z Z d g Z

Alpha Plane Key Sequences (continued)

To Enter Press These Keys To Enter Press These Keys

Navigation bar

Today screen

Command bar
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See Chapter 2, “Understanding Windows Mobile” for more information 
on using Windows Mobile.

If you have TE 2000 loaded on your computer, you will not see the Today 
screen. After the computer finishes the initial booting sequence, the TE 
2000 screen appears. For help using TE 2000 terminal emulation, see the 
TE 2000 Terminal Emulation Programmer’s Guide (P/N 977-055-xxx).

Using the Stylus
Your computer has a stylus for selecting items and entering information on 
the touch screen. 

Understanding the Screen Icons
Use the screen icons on the Navigation bar and the Command bar to see 
the battery status, network connections, and so on. Some standard 
Microsoft icons are included in this table.

Functions You Can Perform With the Stylus

Action Description

Tap Touch the screen once with the stylus to select options, open or 
close applications, or launch menus from the taskbar.

Drag Hold the stylus on the screen and drag across the screen to select 
text and images.

Tap and hold Tap and hold the stylus on an item to see a menu of actions 
available for that item. On the pop-up menu that appears, tap 
the action you want to perform.

Computer Screen Icons

Icon Description

The battery is full.

The battery is low. You need to replace or charge the battery very 
soon.
The battery is charging.

The volume is turned off. To turn the volume back on, tap this 
icon and choose your setting.
The computer is connected to the network.

The computer is not connected to the network.

The 802.11b/g radio is connected to the wireless network.

The computer is connected through the USB port to your desktop 
PC.
The iConnect application icon. Tap it to set up Ethernet or 
Wireless settings.



Chapter 1 — Using the Computer

741 and 751 Mobile Computers (Windows Mobile 5.0) User’s Manual 15

Aligning the Touch Screen
If the touch screen does not respond when you tap it with the stylus, you 
may need to calibrate the screen.

To calibrate the touch screen

1 Tap Start > Settings > the Systems tab > Screen.

2 Tap Align Screen and follow the instructions to align the screen.

If the touch screen is so out of alignment that you cannot open the Start 
menu, you may need to perform a clean boot. After the computer clean 
boots, it prompts you to align the screen. For more information about 
performing a clean boot, see “Clean Booting the Computer” on page 80.

Understanding the LEDs
The LEDs on the computer turn on to indicate the status of the battery, a 
good read by the scanner, a shifted key, or a notification.

The battery status LED (B) and the scanning/keypad shift and 
notification LED (C) turn red, green, or yellow to indicate the status of 
the battery, scanner information, and the mode of the keypad.

Battery status 
LED

Scanning, keypad
shift, and notification 
LED

Battery Status LED

LED Color and Action Description

Steady green Battery is more than 95% charged and the computer is on the charger.
Blinking red Battery is low. The blinking speed increases as the battery power lowers.
Red Main battery is low; or if charging, remains red until your computer reaches a 95% 

charge status.
Yellow The computer is on a charging source and there is no battery pack installed. The 

computer may also be out of the charging range of 0° to 50° C (32° to 122° F). 
When the computer is back in charging range, charging resumes and the LED 
changes to red or green.

Alternating Red/Yellow Replace the battery pack.
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Scanning Bar Codes

Use the internal scanner to scan and enter bar code data. The type of 
scanner you are using and the type of bar code you are decoding determines 
the way you scan the bar code. The computer supports the scanning of 1D 
linear bar codes and 2D images, depending on the scanner model you chose 
to purchase. Plus, if you are using an integrated handle or a scanner 
attached to the serial port, the way you scan bar codes is different.

When you unpack the computer, these bar code symbologies are enabled:

• Code 39

• Code 128

• PDF417 (if supported)

• UPC/EAN

• DataMatrix (area imagers only)

If you are using bar code labels that are encoded in a different symbology, 
you need to enable the symbology on the computer. Use Intermec Settings 
to enable and disable symbologies for your scanner. For help using Intermec 
Settings, see “Configuring the Computer With Intermec Settings” on 
page 38.

For information on scanner reading distances, see “Scanner Reading 
Distances” on page 90. The following two sections describe how to scan a 
bar code label with the laser scanner (EL10), linear imager (EV10), and area 
imager (EA11).

Scanning With the Laser Scanner or Linear Imager
If your computer has a standard range laser or a linear imager, use the 
following procedure to practice scanning a bar code. The linear imager can 
decode PDF417 bar codes as well as bar codes with high-density, low-
density, and poor quality in any lighting conditions. For help scanning 
PDF417 bar codes, see the procedure on the next page.

Scanning/Keypad Shift and Notification LED

LED Color and Action Description

Momentary green Indicates a good scan.
Blinking green Indicates the scanner is initializing.
Steady red Indicates the keypad is shifted to Alpha (green) and the computer is turned on.
Yellow When the keypad is in alpha mode, the LED temporarily switches from red to yellow to 

indicate a good scan. The yellow LED also indicates a Calendar or Task activity.

Do not look directly into the window area or at a reflection of the laser 
beam while the laser is scanning. Long-term exposure to the laser beam 
can damage your vision.
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To scan bar code labels with the laser scanner or linear imager

1 Press I/O to turn on the computer.

2 Point the scanner window at the bar code label and hold the computer 
at a slight angle 15 to 25 cm (6 to 10 in) from the label.

3 Press either side Scan button, or pull the trigger on a handle, and direct 
the red beam so that it falls across all bars in the bar code label.

Use this test bar code:
Code 39 Test Bar Code

*123456*
*123456*

When the computer successfully reads a bar code label, you hear a high 
beep and the green Scanning LED turns on briefly.

4 Release the side Scan button or the trigger.

To scan a PDF417 or Micro PDF417 bar code with the linear imager

1 Press I/O to turn on the computer.

2 Point the scanner window at the PDF417 or Micro PDF417 bar code 
label and hold the computer at a slight angle 15 to 25 cm (6 to 10 in) 
from the label.

3 Press either side Scan button, or pull the trigger on a handle, and direct 
the red beam so that it falls across the top row of the bar code label.

Use this test bar code:
PDF417 Test Bar Code

*123456789abcdefg*

4 Move the beam down all rows of the bar code label. The computer 
clicks as it reads each row.

5 The computer emits a high beep and the Scanning LED turns on briefly 
when the computer successfully reads the entire bar code label.

6 Release the side Scan button or the trigger.

Scanning With an Area Imager
If the computer has an area imager, use the following procedure to practice 
scanning a bar code. The area imager lets you scan 2D bar code 
symbologies and supports omni-directional (360°) scanning. Omni-
directional scanning means that you can position the computer in any 
orientation to scan a bar code label. Using the area imager is very similar to 
taking a picture with a digital camera.
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To scan a bar code label with the area imager

1 Press I/O to turn on the computer.

2 Point the scanner window at the bar code label and hold the computer 
steady a few inches from the label.

3 Press one of the side Scan buttons, or pull the trigger on a handle, and 
center the red aiming beam over the bar code label.

The imager flashes repeatedly while it is trying to read a bar code. The 
aiming beam is smaller when the imager is closer to the bar code and 
larger when it is further away.

When the computer successfully reads a bar code label, you hear a high 
beep and the green Scanning LED turns on briefly.

4 Release the side Scan button or the trigger.

If you experience problems scanning a bar code with the area imager, try 
following some of these tips to improve the performance of your imager.

• Choose a Predefined Mode in Intermec Settings:

a Tap Start > Settings > the System tab > Intermec Settings.

b Tap Data Collection > Internal Scanner > Imager Settings > 
Predefined Modes and then select one of these options.

• Keep your hand as steady as possible while scanning a label.

• Position the imager as close to the bar code as possible while still being 
able to capture the entire bar code.

• Enable only the bar code symbologies that you need to use every day.

Attaching a Scanner to the Serial Port
You can attach a scanner to the serial port of the computer if you order a 
700 Series Tethered Scanner Adapter and RS-232 cable (P/N 3-604032-
16). After you install the adapter with two thumbscrews, you can easily 
connect tethered bar code scanners to the end of your computer. 

Predefined Mode Select if You Are Scanning:

1D only 1D labels.
1D and 2D Standard all types of bar code labels.
1D and 2D Bright Environment in high ambient light, such as outdoors in 

the sunshine.
1D and 2D Reflective Surface glossy labels.
Custom in conditions that require customized 

settings. For more information on the 
customized settings, see the Intermec 
Computer Command Reference Manual 
available from Intermec web site at 
www.intermec.com.
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You can use the following scanner models with the tethered scanner 
adapter:

• 1551E

• 1553E

• ASCII

• SR60

For information on configuring the tethered scanner, see the 
documentation that came with the scanner.

You can also attach Bluetooth scanners, such as the SF51 and the SR61, to 
the computer. For more information, see “Configuring the Computer to 
Communicate With a Wireless Scanner” on page 41.

Installing a Storage Card
The 741 supports the use of CompactFlash cards and Secure Digital (SD) 
cards. The 751 does not support the use of SD cards because the 802.11 
radio occupies the CompactFlash card slot.

To access the SD card slots

1 Locate the access door at the top of the computer and loosen the two 
screws.

2 Lift the storage media access door away from the computer. You can 
now insert storage cards into the computer.

This illustration shows the top of the computer. Note the keypad is facing downward.

Note: MultiMediaCards (MMCs) are not supported.

Storage media access door

CompactFlash card slot
SD card slot
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Attaching a Tab to the SD Card
The SD card, as ordered from Intermec, come with acrylic adhesive pull 
tabs. If you are using a storage card that you plan to remove from the 
computer, this tab can make its removal easier.

Do the following to attach the tab to your storage card. Note that the pull 
tab has divots cut into either side, towards the shorter end. Use these divots 
as a guide.

To attach a tab to the SD card

1 Completely peel the paper off the short end of the tab. Partially pull the 
paper off the long end of the tab away from the divots. Fold the short 
end under, at the divots, to stick to itself.

2 Align the folded edge of the pull tab where there is no adhesive with the 
bottom end of the storage card. Peel away the rest of the paper from the 
long end, then firmly press down the remaining adhesive area of the tab 
onto the storage card.

3 Insert the storage card, with the contacts facing the keypad, into your 
computer to ensure that no adhesive is exposed once the tab is placed.

4 Press on the storage card until you hear a click. If necessary, you can 
reattach the storage media access door.

Accessing Files Stored on the SD Card
When inserted in the computer, the SD card appears as the “\SDMMC 
Disk” folder. To access this folder, select My Computer, then tap the 
“\SDMMC Disk” folder. 

Short end of pull tab
Fold line at divotsLong end of pull tab

Align the folded end with this edge of the storage card

Keypad facing down
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Removing the SD Card
1 Press and hold the Power key for a few seconds, and then release the 

Power key to turn off the computer. Remove the storage media access 
door.

2 Gently press the SD card to release the card, and then pull the card out 
of the computer.

3 Replace the storage media access door.

4 Press the Power key for two to three seconds, and then release the 
Power key to turn on the computer.
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2 Understanding Windows 
Mobile 5.0

This chapter introduces Microsoft Windows Mobile 5.0 for Pocket PC. In 
this chapter you will find these sections:

• Understanding Windows Mobile 5.0

• Finding Information in Windows Mobile

• Learning the Basic Skills

• Using Microsoft ActiveSync

• Using Internet Explorer Mobile
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Understanding Windows Mobile 5.0
This chapter introduces Microsoft Windows Mobile 5.0. While using the 
computer, keep these key points in mind:

• Tap Start on the navigation bar, located at the top of the screen, to 
quickly move to programs, files, and settings. Use the command bar at 
the bottom of the screen to perform tasks in programs. The command 
bar includes menus, icons, and the onscreen keyboard.

• Tap and hold an item to see a pop-up menu containing a list of actions 
you can perform. Pop-up menus give you quick and easy access to the 
most common actions.

• Tap Start > Help, and then select a topic on your computer to find 
additional information on Windows Mobile components.

Microsoft Windows Mobile 5.0 contains these standard Office Mobile 
programs:

• Word Mobile

• Excel Mobile

• PowerPoint Mobile

Finding Information in Windows Mobile
This section describes how to find Windows Mobile information on your 
computer. 

Use these URLs for additional information about Microsoft Windows 
Mobile:

• msdn2.microsoft.com/en-us/support/default.aspx

• support.microsoft.com/

Finding Information in Windows Mobile

For Information On: See This Source:

Programs on the computer. This chapter and the computer help.To view help, tap Start 
> Help and then select a topic.

Additional programs you 
can install on the computer.

The Windows Mobile Companion CD.

Connecting to and 
synchronizing with a 
desktop.

The ActiveSync help on your desktop. To view Help, click 
Help > Microsoft ActiveSync Help.

Last-minute updates and 
detailed technical 
information.

The readme files located in the Microsoft ActiveSync folder 
on the desktop and on the Windows Mobile Companion CD.

Up-to-date information on 
Windows Mobile.

www.microsoft.com/windowsmobile/resources/
communities/default.mspx
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• http://msdn.microsoft.com/newsgroups/

And, most importantly, the Intermec front-line support personnel can help 
assist you work with many of the Windows Mobile and technologies that 
you find on the computer. See “Global Services and Support” on page vi 
for more information.

Learning the Basic Skills
Learning to use the computer is easy. This section describes the basic 
concepts of using and customizing your computer.

Using the Today Screen
When you turn on your computer for the first time each day, you see the 
Today screen. You can also display it by tapping Start > Today. On the 
Today screen, you can see important information for the day.

To customize what displays on the Today screen

• Tap Start > Settings > the Personal tab > Today > the Items tab.

Status icons display information such as when the computer is connected to 
the network or to the Internet. You can tap an icon to open the associated 
setting or program.

Accessing Programs
You can switch from one program to another by selecting it from the Start 
menu. You can customize which programs you see on this menu. For 
information, see “Adjusting Settings” on page 32.
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To access programs

• Tap Start > Programs and then tap the program name.

The following list contains some of the programs on your computer. Look 
on the Windows Mobile Companion CD for additional programs that you 
can install onto your computer.

• ActiveSync

• Excel Mobile

• PowerPoint Mobile

• Word Mobile

Using the Navigation Bar and the Command Bar
The navigation bar is located at the top of the screen. It displays the active 
program and current time, and it allows you to switch between programs 
and close screens.

Windows Mobile Navigation Bar

The command bar is located at the bottom of the screen. Use the command 
bar to perform tasks in programs. The command bar includes menu names, 
functions, and the Input Panel icon when needed.

Windows Mobile Command Bar
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Using Pop-Up Menus
Use pop-up menus to quickly perform an action on an item. For example, 
you can use a pop-up menu to delete or make a copy of an item. To access a 
pop-up menu, tap and hold the item on which you want to perform the 
action. When the menu appears, tap the action you want to perform, or tap 
anywhere outside the menu to close the menu without performing the 
action.

Entering Information
You can enter information on your computer in several ways depending on 
the program you are using.

Use the input panel to enter information in any program on your 
computer. You can either type using the onscreen keyboard or write using 
Block Recognizer, Letter Recognizer, or Transcriber. In any case, the 
characters appear as typed text on the screen.

To show or hide the input panel

1 Tap the Input Panel icon ( ).

2 Tap the arrow next to the Input Panel icon to see your choices.

When you use the input panel, your computer anticipates the word you are 
typing or writing and displays it above the input panel. When you tap the 
displayed word, it is inserted into your text at the insertion point. The more 
you use the computer, the more it learns to anticipate what you are going to 
do.

Understanding the Ways to Enter Information

Enter Information By: Do This:

Synchronizing Use Microsoft ActiveSync to synchronize or copy information 
between your desktop PC and the computer. For more 
information on ActiveSync, see Microsoft ActiveSync Help 
on your desktop PC.

Typing Enter typed text into the computer by tapping keys on the 
onscreen keyboard or by using the handwriting recognition 
software.

Writing Use the stylus to write directly on the screen.
Drawing Use the stylus to draw directly on the screen.
Recording Create a stand-alone recording or embed a recording into a 

document or note.
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To change word suggestion options, such as the number of words suggested 
at one time, tap Start > Settings > the Personal tab > Input > the Word 
Completion tab.

Typing With the Onscreen Keyboard
Tap the input panel arrow, and then tap Keyboard. On the soft keyboard 
that displays, tap the keys with your stylus.

• To type lowercase letters, tap the keys with the stylus.

• To type a single uppercase letter or symbol, tap the Shift key. To tap 
multiple uppercase letter or symbols, tap the CAP key.

To use larger keys

1 Tap the input panel arrow and then tap Options.

2 On the Input Method tab, select Large keys.

Using Block Recognizer
Character recognition software gives you a fast and easy method for 
entering information in any program on the computer. Letters, numbers, 
and punctuation you write are translated into typed text.

To use Block Recognizer

1 Tap the input panel arrow and then tap Block Recognizer.

2 Write a letter in the box. In converts to typed text that appears on the 
screen.

For specific instructions on using Block Recognizer, tap the question mark 
next to the writing area.
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Using Transcriber
With Transcriber, you can write anywhere on the screen using the stylus 
just as you would on paper. Unlike Letter Recognizer and Clock 
Recognizer, you can write an entire sentence of information.

To use Transcriber

1 Tap the input panel arrow and then tap Transcriber.

2 Tap ok.

3 Write anywhere on the screen. Pause and let Transcriber change the 
written characters into typed characters.

For help using Transcriber, tap the question mark in the lower right-hand 
corner of the screen.

Selecting Typed Text
If you want to edit or format typed text, you must select it first. 

To select typed text

1 Drag the stylus across the text you want to select.

2 Double-tap text or drag the stylus across text you want to select.

3 Do one of the following:

a Tap and hold the stylus on the text to bring up the pop-up menu 
and select a command.

b Select a command by tapping Menu from the command bar.

Writing on the Screen
In any program that accepts writing, such as the Notes program, you can 
use your stylus to write directly on the screen. Write the way you do on 
paper. You can edit and format what you have written and convert the 
information to text in the future.

To convert the writing to text

1 Write your information on the screen with the stylus.
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2 Tap Menu > Tools > Recognize. Your writing is converted to text.

Notifications
When you have something to do, your computer can notify you in a variety 
of ways. For example, if you have set up an appointment in Calendar, you 
can be notified in any of the following ways:

• A message box appears on the screen.

• A sound, which you can specify, plays.

• A light flashes on your computer.

• The computer vibrates.
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To choose how you are notified

1 Tap Start > Settings > Sounds & Notifications > the Notifications 
tab.

2 Choose your settings and then click ok.

Finding and Organizing Information
You can use File Explorer to find files on your computer and organize these 
files into folders.

To open File Explorer

• Tap Start > Programs > File Explorer.

Once you open File Explorer, it becomes available from Start menu.
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Customizing the Computer
You can customize your computer by adjusting settings and by adding or 
removing programs.

Adjusting Settings
You can adjust the computer settings to suit the way you work. 

To view the Settings options

• Tap Start > Settings > either the Personal tab or the System tab.

You might want to adjust settings on the following screens.

Adding or Removing Programs
Programs added to your computer at the factory are stored in ROM (Read 
Only Memory). You cannot remove this software, and you cannot 
accidentally lose ROM contents. Applications added to your computer go 
into the Object Store, which is located in Flash ROM. See “Installing 
Applications” on page 68 for more information about the Object Store.

Adjustable Settings on the Computer

Setting Why Adjust It?

Menus To customize what appears on the Start menu.
Owner Information To enter your contact information.
Lock To limit access to the computer.
Today To customize the look and information that displays on the 

Today screen.
Clock & Alarms To change the time or to set alarms.
Power To maximize battery life.

You can view the status of the backup battery and determine the 
length of time it takes for the computer to turn off if not used.
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You can install any program created for the 741 or 751 mobile computer, as 
long as there is enough memory. A popular place to find software for your 
computer is on the Windows Mobile Web site (www.microsoft.com/
windowsmobile/resources/communities/default.mspx).

Using Microsoft ActiveSync
Use Microsoft ActiveSync to synchronize the information on your desktop 
with the information on the computer. Synchronization compares the data 
on the computer with your desktop PC and updates both computers with 
the most recent information.

You can also perform these functions with ActiveSync:

• Copy files between the computer and the desktop.

• Back up and restore the computer data.

• Control when synchronization occurs by selecting a synchronization 
mode.

• Select which information types are synchronized and control how much 
data is synchronized.

To use ActiveSync

1 Insert the computer into communications dock attached to your PC 
with a USB cable.

2 Install ActiveSync on your desktop. ActiveSync is available from the 
Windows Mobile Companion CD or from the Microsoft web site. 
ActiveSync is already installed on the computer.

After installation, ActiveSync automatically launches the ActiveSync 
Setup Wizard.

3 Follow the screens of the ActiveSync Setup Wizard to complete the 
synchronization process. The wizard helps you connect to the computer, 
set up a partnership for synchronization, and customizes 
synchronization settings.

The synchronization process automatically begins when you finish the 
wizard.

4 Disconnect the computer from your desktop and go to work.

Once you have set up ActiveSync and completed the first synchronization 
process, you can initiate synchronization from your computer.

Note: By default, ActiveSync does not automatically synchronize all types 
of information. Use ActiveSync options to turn synchronization on or off 
for specific information types.
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To open ActiveSync on your computer

For more information about ActiveSync on your computer, open 
ActiveSync and tap Start > Help.

Using Internet Explorer Mobile
You can use Internet Explorer Mobile to run web-based applications, and 
view pages downloaded to the computer. You can also connect to the 
Internet through an ISP or a network connection and browse the Web.

You can make connections using a modem, a wireless network, or an 
Ethernet connection. You can use a modem connection to set up 
connections with an external modem.

To use Internet Explorer

1 Set up a connection to your ISP or corporate network by going to Start 
> Settings > the Connections tab > Connections. Use the Connections 
Help to understand the process you need to go through to set up a 
connection.

2 Tap Start > Internet Explorer. The default page that appears when you 
open Internet Explorer contains links to Intermec-specific information 
and to the Windows Mobile web site.

• Tap Start > Programs > ActiveSync. ActiveSync opens and shows you the 
synchronization status.
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Default Internet Explorer Web Page
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3 Configuring the Computer

Use this chapter to understand how to configure the 741 and 751 to 
communicate in your network. In this chapter, you will find these 
sections:

• Configuring the Computer Operating Parameters

• Configuring Personal Area Networks

• Configuring Local Area Networks

• Configuring Security
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Configuring the Computer Parameters
You can configure many parameters on the computer, such as the bar code 
symbologies it decodes or the network settings. These characteristics are 
controlled by configuration parameters. The values you set for these 
configuration parameters determine how the computer operates. Use 
configuration commands to configure the 741 and 751.

Configuring the Computer With Intermec Settings
Use Intermec Settings to configure the computer and view system 
information. You can access Intermec Settings while running any 
application.

For detailed information on most of the commands available in Intermec 
Settings, see the Intermec Computer Command Reference Manual (P/N 
073529). The Intermec Computer Command Reference Manual is available 
from the Intermec web site.

To open Intermec Settings

• Tap Start > Settings > the System tab > Intermec Settings.

Navigating in Intermec Settings

To Do This Function Do This

Select a command. • Tap the command.
• Press m or k.

Expand a command. • Tap the command.
• Press j or l.

Select text in a text box. Tap in the text box and drag the stylus over the text.
Save your settings. Tap File > Save Settings or tap the disk icon ( ).
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Remotely Configuring the Computer Using SmartSystems Foundation
The SmartSystems™ server lets you manage all of your SmartSystems-
enabled devices at the same time from a central host PC. The mobile 
computer ships with the SmartSystems client, which means it is 
SmartSystems enabled. The SmartSystems server has a console that displays 
all of the computers in your network. In the console, you can right-click a 
computer and a menu appears. To configure the computer, choose 
Intermec Settings from the menu.

The SmartSystems server and console are part of SmartSystems Foundation 
and are available from the Intermec web site. To download SmartSystems 
Foundation, go to www.intermec.com/SmartSystems. For information on 
how to use the SmartSystems server, see the online manual.

Synchronizing the Computer System Time with a Time Server
It is important that the time on all of your computers be synchronized with 
a network time server to ensure real-time communications and updates. 
Network time servers acquire Coordinated Universal Time (UTC) from an 
outside source such as the U.S. Naval Observatory (USNO). The 741 and 
751 use Simple Network Time Protocol (SNTP) to synchronize with a 
network time server.

The default reference time server is the USNO (tock.usno.navy.mil). To 
synchronize the time on your computer with this time server, you must 
have a valid connection to the Internet. You can also synchronize the 
computer system time with a corporate network server within your firewall 
that is SNTP-capable. To use an internal corporate network server, you 
need to set the command name in the registry.

Configuring Personal Area Networks
Bluetooth™ is a technology standard that uses short-range radio links, 
intended to replace cable s connecting portable and fixed electronic devices. 
The key features of Bluetooth are robustness, low complexity, low power, 
and low cost. The technology offers wireless access to LANs, the mobile 
phone network, and mobile computers.

You can also print wirelessly by using Microsoft APIs, including Bluetooth 
extensions for Winsock and Bluetooth virtual COM ports. Information 
about other Bluetooth software is in the Bluetooth Resource Kit and the 
Bluetooth Resource Kit User’s Guide which is part of the Intermec Developer 
Library (IDL). The IDL is available as a download from the Intermec web 
site at www.intermec.com/idl.

You can send and receive information to a Bluetooth device wirelessly using 
the Bluetooth radio in the computer. 

You can use the Bluetooth radio to perform these wireless activities:

• Print to a Bluetooth printer
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• Connect to a Bluetooth scanner

The Bluetooth radio is disabled by default. You must turn on the Bluetooth 
radio before you can discover and connect to other remote devices.

To turn the Bluetooth radio on

1 Tap Start > Settings > the Connections tab > Bluetooth.

2 Tap Turn on Bluetooth.

3 (Optional) Tap Make this device visible to other devices if you want 
your computer to be discoverable by other Bluetooth devices.

4 Click ok.

Once Bluetooth is enabled, it stays enabled through a warm or cold boot 
and maintains virtual COM ports (such as printing) registration. However, 
you must reactivate connections because these are not done automatically.

You can also use Intermec Settings to turn on the radio and enable 
Bluetooth settings. Use this table to understand the settings you see in the 
Bluetooth menu in Intermec Settings.

Bluetooth Settings

Setting Description

Power Set and view whether the Bluetooth radio is on or off.
Discoverable Allows other Bluetooth devices to be able to discover the 

computer during a device discovery.
Connectable Allows other Bluetooth devices to connect to your computer.
Class of Device Determines how the device appears to other devices during 

discovery.
IBT Displays the version of the Intermec Bluetooth Library.
Radio Displays the version of the Bluetooth Radio Hardware.
Device Address Displays the Bluetooth address of your computer.
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Configuring the Computer to Communicate With a Wireless Scanner
This section explains how to configure the computer to communicate with 
Bluetooth wireless scanners. The computer ships with a Bluetooth 
association label attached to the left side. Scan the association label to 
quickly connect the computer to the Bluetooth wireless scanner, such as the 
SF51 or SR61. 

If for some reason the Bluetooth association label does not work, you can 
follow the procedure for configuring the computer from Intermec Settings 
at the end of this section.

To configure Bluetooth communications on the computer

1 Select Start > Settings > the System tab > Intermec Settings.

2 Select Communications > Bluetooth.

3 If you want to allow incoming connections from wireless scanners, you 
must enable these two parameters:

• Discoverable

• Connectable

If you do not want to allow incoming connections, make sure both 
parameters are disabled.

4 Save your changes and exit Intermec Settings.

To connect to the wireless scanner using the association label

1 Using your wireless scanner, scan the Bluetooth association label on the 
side of the computer.

2 The computer prompts you to enter the passcode for your scanner. The 
default passcode for Intermec Bluetooth scanners is 0000.

3 Tap Finish.

To connect to the wireless scanner using Intermec Settings

4 Select the scanner you want to connect to from the Devices list and then 
tap Next.

5 When prompted to add the scanner to your device list, tap Yes.

6 In the Passcode text box, enter the passcode for your scanner. The 
default passcode for Intermec Bluetooth scanners is 0000.

7 Tap Next. The computer connects to the scanner and displays the 
remote device information.

8 Tap Finish.

1 Select Start > Settings > the System tab > Bluetooth Scanner Wizard.

2 Tap Add Device. The wizard advances to the next screen.

3 Select how you would like to set your scanner (the default is Search) 
and then click Next. The computer starts discovering scanners.



Chapter 3 — Configuring the Computer

42 741 and 751 Mobile Computers (Windows Mobile 5.0) User’s Manual

9 Refresh Intermec Settings to see the Bluetooth scanner under Data 
Collection. You can now view and modify any symbology settings.

To remove a wireless scanner from the computer

1 Select Start > Settings > the System tab > Bluetooth Scanner Wizard.

2 Tap Remove Device.

3 Select the Bluetooth scanner from the DCE Device(s) list that you want 
to disconnect and then tap Disconnect. 

The scanner you wanted to remove no longer appears in the list.

4 Tap Finish.

Configuring Bluetooth Communications for Wireless Printing
This section explains how to configure the computer for Bluetooth wireless 
printing. You need to:

• make sure Bluetooth power is on. For help, see the procedure in 
“Configuring Personal Area Networks” on page 39.

• create an application that lets you print. For help, see the next section.

• select the current wireless printer on the computer. For help, see 
“Selecting the Current Wireless Printer on the Computer” on page 43.

Creating an Application That Lets You Print Wirelessly
The computer does not ship with an application that lets you print 
wirelessly. You must create an application that opens the wireless printing 
COM port on the computer. For help, see the Bluetooth Resource Kit.

The Wireless Printing application is available from Start > Settings > the 
System tab. The application separates the task of wireless printing setup 
from other Bluetooth management tasks.

The Wireless Printing application uses the concept of a “current wireless 
printer.” The computer connects to the current wireless printer when your 
application opens the wireless printing COM port on your computer. If 
there is no current wireless printer selected on your computer, there is no 
wireless printing COM port registered on your computer. You must select a 
current wireless printer as described in the next section.

The Wireless Printing application performs these tasks on the computer:

• Helps you select the current wireless printer

• Stores the current wireless printer in the registry

• Registers/deregisters the wireless printing COM port

• Stores the wireless printing COM port in the registry as the WPort
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Specifically, the current wireless printer is registered and deregistered on 
Bluetooth stack load/unload. If you select a different current wireless 
printer, the existing wireless printing COM port is deregistered and the new 
one is registered instead. The Wireless Printing application uses the 
Bluetooth COM Port Control to handle COM port registration/
deregistration.

Selecting the Current Wireless Printer on the Computer
By default, there is no current wireless printer selected on the computer.

There are three ways to select the current wireless printer:

• Discovering the printer using Bluetooth device discovery

• Manually entering the printer’s Bluetooth device address

• Choosing the printer from a list of previously discovered printers

To discover the printer with Bluetooth device discovery

2 Tap Search to initiate printer discovery. All Bluetooth printers 
discovered within range appear in the devices list.

3 Select the printer you want to connect to and then tap OK.

4 If your preferred printer does not appear, make sure the printer is turned 
on and discovery is enabled, and then repeat Steps 1 through 3.

5 Tap Print Test Page. The printer prints out the test page.

1 Select Start > Settings > the Systems tab > Wireless Printing. The 
Wireless Printing wizard appears.
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To manually enter the device address of the printer

3 Type the address of the printer in the Enter Device Address text box and 
then tap OK. The keyword -unknown- appears in the Device Name 
field in the Current Wireless Printer box. The name of the printer is not 
sent to the computer when you manually enter the printer address.

4 Tap Print Test Page. The printer prints out the test page.

To choose the printer from a list of previously discovered printers

1 Make sure you have already performed a Bluetooth device discovery.

Configuring Local Area Networks
Your computer is a versatile mobile computer that easily adds to your wired 
or wireless data collection network. You can connect your computer to a 
network using:

• USB communications.

• 802.11 radio communications.

1 Select Start > Settings > the Systems tab > Wireless Printing. The 
Wireless Printing wizard appears.

2 Tap Manual. The wizard advances to the next screen where you enter 
the device address.

2 Select Start > Settings > the Systems tab > Wireless Printing. The 
Wireless Printing wizard appears.

3 Tap Set Different Printer. The Devices list appears with the list of 
previously discovered printers.

4 Select the printer you want and tap OK.

5 Tap Print Test Page. The printer prints out the test page.
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Configuring USB Communications
You can place your computer in a single dock, multidock, modem dock, or 
vehicle dock to transfer data to and receive data from another device using 
USB communications. The USB cable and all of the docks are sold 
separately. For information on accessories and how to order them, see 
“Accessories” on page 93.

To use USB communications with your computer

1 Connect the dock to the USB port of the other device using an 
appropriate USB cable.

2 Make sure your USB device is configured for USB communications.

3 Insert the computer into the dock and turn it on. 

A status box appears on the screen to show that the computer is making a 
USB connection.

Configuring Ethernet Communications
You can use your computer directly in an Ethernet network if you use the 
Ethernet Adapter Cup or one of the communications docks. The adapter 
cup provides an RJ-45 connector off of it to connect to your Ethernet 
network and the communications docks provide an Ethernet connector 
that allows your computer to communicate in an Ethernet network.

To use your computer in an Ethernet network

1 Tap the iConnect icon ( ) in the lower right corner of the Today 
screen. The iConnect pop-up menu appears:

2 Select Enable > Ethernet.

3 (Optional) Configure the IP Settings for the Ethernet Adapter if you are 
not using DHCP. DHCP is the default setting.

4 (Optional) If required for your network, you may also need to set these 
parameters on each computer:

• Primary and secondary DNS servers

• Primary and secondary WINS servers

5 Make sure that your computer is talking to the network and that the 
network can see your computer.
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Configuring 802.11 Radio Communications
The 751 Mobile Computer has an internal 802.11 b/g radio to transfer 
data using wireless communications. This section of the manual assumes 
that you have already set up your wireless communications network 
including your access points. If you are using a UDP Plus network, have 
your Intermec Application Server communicate with a host computer. 

Your computer supports these network protocols:

• TCP/IP

• UDP Plus

The next sections explain the parameters you need to configure for the 751 
to work in your wireless network.

Configuring the Network Parameters for a TCP/IP Network
In a TCP/IP network, the 751 communicates with a host computer directly 
using TCP/IP. The access point acts as a bridge to allow communications 
between the wired network and the wireless network.

To use wireless communications in a TCP/IP network

1 Go to Start > Settings > the Systems tab > Intermec Settings.

2 Configure these network parameters on each 751 in the network:

• Network name (SSID)

• IP settings (if not using DHCP)

3 Make sure that the 751 is talking to the network and that the network 
can see the 751.

4 Configure security. For help, see “Configuring Security on the Wireless 
Network” on page 47.

The easiest way to configure the network parameters on the 751 is to use 
Intermec Settings. For help, see “Configuring the Computer With 
Intermec Settings” on page 38.

Configuring the Network Parameters for a UDP Plus Network
In a UDP Plus network, the 751 communicates with a host computer 
through the Intermec Application Server. The Intermec Application Server 
translates UDP Plus packets on the wireless network into TCP/IP packets 
on the wired networks and vice versa. The access point acts as a bridge to 
allow communications between the wired network and the wireless 
network.

To use wireless communications in a UDP Plus network

1 Go to Start > Settings > the Systems tab > Intermec Settings.

2 Configure these network parameters on the 751:

• Network name (SSID)
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• Controller IP address

• IP settings (if not using DHCP)

• Network port

3 Make sure the 751 is talking to the network and that the network can 
see the 751.

4 Configure security. For help, see “Configuring Security on the Wireless 
Network” on this page.

Checking the Status of Your Wireless Connection
After you configure your wireless settings, you can use iConnect to check 
the status of your connection.

To check the status of your wireless connection

1 Tap the iConnect icon ( ) in the lower right corner of the Today 
screen.

2 From the menu, select Status > Wireless. The Wireless Status screen 
appears and checks the connection.

You can also use iConnect to configure or change the network settings by 
tapping Tools > Wireless Settings from the iConnect menu.

Configuring Security on the Wireless Network
Your wireless adapter (network interface card) connects to wireless networks 
of two types: infrastructure networks and ad-hoc networks.

• Infrastructure networks connect you to your corporate network and the 
internet. Your computer establishes a wireless connection to an access 
point, which links you to the rest of the network.

• Ad-hoc networks are private networks shared between two or more 
clients, even without an access point.

Each wireless network is assigned a name (or SSID) to allow multiple 
networks to coexist in the same area without infringement.

Intermec recommends using security measures with wireless networks to 
prevent unauthorized access to your network and to ensure the privacy of 
transmitted data. These elements are required for secure networks:

• Authentication by both the network and the user

• Authentication is cryptographically protected

• Transmitted data
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There are many schemes available to implement these features. Use the 
following tables to understand the common terminology for wireless 
network security.
Encryption Terminology

Acronym Description

AES 
(Advanced Encryption 
Standard)

A block cipher, a type of symmetric key cipher that uses groups of 
bits of a fixed length - called blocks. A symmetric key cipher is a 
cipher using the same key for both encryption and decryption.
As implemented for wireless, this is also known as CCMP, which 
implements AES as TKIP and WEP are implementations of 
RC4.

CKIP (Cisco Key 
Integrity Protocol)

This is Cisco’s version of the TKIP protocol, compatible with 
Cisco Aironet products.

TKIP (Temporal Key 
Integrity Protocol)

This protocol is part of the IEEE 802.11i encryption standard for 
wireless LANs, which provides per-packet key mixing, a message 
integrity check and a re-keying mechanism, thus overcoming 
most of the weak points of WEP. This encryption is more 
difficult to crack than the standard WEP. Weak points of WEP 
include: No Initiation Vector (IV) reuse protection, weak keys, 
no protection against message replay, no detection of message 
tampering, and no key updates.

WEP (Wired 
Equivalent Privacy) 
encryption

With preconfigured WEP, both the client 751 and access point 
are assigned the same key, which can encrypt all data between the 
two devices. WEP keys also authenticate the 751 to the access 
point - unless the 751 can prove it knows the WEP key, it is not 
allowed onto the network. WEP keys are only needed if they are 
expected by your clients. There are two types available: 64-bit (5-
character strings, 12345) (default) and 128-bit (13-character 
strings, 1234567890123).

Key Management Protocols Terminology

Acronym Description

WPA (Wi-Fi 
Protected Access)

This is an enhanced version of WEP that does not rely on a static, 
shared key. It encompasses a number of security enhancements over 
WEP, including improved data encryption via TKIP and 802.11b/g 
authentication with EAP. WiFi Alliance security standard is designed 
to work with existing 802.11 products and to offer forward 
compatibility with 802.11i.

WPA2 (Wi-Fi 
Protected Access)

Second generation of WPA security. Like WPA, WPA2 provides 
enterprise and home Wi-Fi users with a high level of assurance that 
their data remains protected and that only authorized users can access 
their wireless networks. WPA2 is based on the final IEEE 802.11i 
amendment to the 802.11 standard ratified in June 2004. WPA2 uses 
the Advanced Encryption Standard (AES) for data encryption and is 
eligible for FIPS (Federal Information Processing Standards) 140-2 
compliance.
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The 751 provides three types of security for your wireless network: Wi-Fi 
Protected Access 2 (WPA2/802.11i), WPA, and WEP.   802.1x should be 
referred to as an authentication method used for WPA and WPA2. Another 
authentication method for WPA and WPA2 would be the Pre-Shared Key 
(PSK).

Authentication Terminology

Acronym Description

EAP (Extensible 
Authentication 
Protocol)

802.11b/g uses this protocol to perform authentication. This is not 
necessarily an authentication mechanism, but is a common 
framework for transporting actual authentication protocols. Intermec 
provides a number of EAP protocols for you to choose the best for 
your network.

EAP-FAST 
(Flexible 
Authentication 
via Secure 
Tunneling)

A publicly accessible IEEE 802.1X EAP type developed by Cisco 
Systems. It is available as an IETF informational draft. An 802.1X 
EAP type that does not require digital certificates, supports a variety 
of user and password database types, supports password expiration 
and change, and is flexible, easy to deploy, and easy to manage.

LEAP 
(Lightweight 
Extensible 
Authentication 
Protocol)

Also known as Cisco-Wireless EAP, provides username/password 
based authentication between a wireless client and a RADIUS server. 
In the 802.1x framework, traffic cannot pass through a wireless 
network access point until it successfully authenticates itself.

EAP-PEAP 
(Protected 
Extensible 
Authentication 
Protocol)

Performs secure authentication against Windows domains and 
directory services. It is comparable to EAP-TTLS both in its method 
of operation and its security, though not as flexible. This does not 
support the range of inside-the-tunnel authentication methods 
supported by EAP-TTLS. Microsoft and Cisco both support this 
protocol.

EAP-TLS 
(Transport Layer 
Security)

Based on the TLS (Transport Layer Security) protocol widely used to 
secure web sites. This requires both the user and authentication server 
have certificates for mutual authentication. While cryptically strong, 
this requires corporations that deploy this to maintain a certificate 
infrastructure for all users.

EAP-TTLS 
(Tunneled 
Transport Layer 
Security)

This protocol provides authentication like EAP-TLS but does not 
require certificates for every user. Instead, authentication servers are 
issued certificates. User authentication is done using a password or 
other credentials that are transported in a securely encrypted “tunnel” 
established using server certificates.
EAP-TTLS works by creating a secure, encrypted tunnel through 
which you present your credentials to the authentication server. Thus, 
inside EAP-TTLS there is another inner authentication protocol that 
you must configure via Additional TTLS Settings.
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Choosing Between Microsoft and Funk Security
Before you can implement a security solution on the 751, you need to 
choose between Microsoft and Funk security:

• By default, Funk security is enabled. It provides everything you get with 
Microsoft security plus the addition of Cisco Compatible Extensions 
features. It also provides additional authentication types like EAP-
TTLS, LEAP, and EAP-FAST.

• Microsoft security, with its Microsoft Zero Config feature, is also 
available. To switch to Microsoft security, go to “Configuring Microsoft 
Security” on page 62 to start.

If you want to use the default Funk security, you need to select a profile. For 
help, see one of the following sections, “Configuring Funk Security Using 
Intermec Settings” on this page or “Configuring Funk Security Using the 
Profile Wizard” on page 53.

If you want to use Microsoft security, you need to select it as your security 
choice. For help, see “Configuring Microsoft Security” on page 62.

Configuring Funk Security Using Intermec Settings
You can define up to four profiles for Funk security. Different profiles let 
your 751 communicate in different networks without having to change all 
of your security settings. For example, you may want to set up one profile 
for the manufacturing floor and one for the warehouse. By default, the 
active profile is Profile_1.

To select a profile for Funk security

1 Select Start > Settings > the Systems tab > Intermec Settings.

2 Select Communications > 802.11 Radio > Funk Security.

3 Select Active Profile, choose a profile from the list, and save your 
settings.

4 Tap the active profile to expand it.

5 (Optional) Give your profile a meaningful name:

a Select Profile Label and a text box appears.

b Select the text in the box, type a meaningful name, and save your 
settings.

6 Select one profile as the active profile by tapping Active Profile and 
choosing a profile fro the drop-down list.

7 Save your settings.

Note: Your security choice does not depend on your authentication server. 
For example, you can choose Funk security if you use Microsoft Active 
Directory® to issue certificates.
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Configuring WPA Security With Funk Security
Use these procedures to set WPA-802.1x, WPA2-802.1x, WPA-PSK, or 
WPA2-PSK security on your 751 with Funk security.

To configure WPA-802.1x or WPA2-802.1x with Funk security

1 Make sure you have configured the communications and radio 
parameters on your 751.

2 Make sure you have selected Funk as your security choice.

3 Open Intermec Settings.

4 Choose Communications > 802.11 Radio > Funk Security > Profile.

5 For Association, choose WPA or WPA2 and press Enter. Encryption 
automatically defaults to TKIP if you are using WPA. Encryption 
automatically defaults to AES if you are using WPA2.

6 For 8021x, choose TTLS, PEAP, EAP-FAST, or TLS and press Enter.

If you choose TTLS or PEAP:

a For Prompt for Credentials, choose Enter credentials now.

b Select User name and type your user name.

c Select User Password and type a user password.

d For Validate Server Certificate, choose Yes.

If you choose TLS:

a Load a user and root certificate on your 751. For help, see “Loading 
a Certificate” on page 64.

b For Validate Server Certificate, choose Yes.

c You must enter a User Name and Subject Name. You can also enter 
a Server Common Name if you want to increase your level of 
security.

7 Exit Intermec Settings.

To enable WPA-PSK or WPA2-PSK with Funk security

1 Make sure you have configured the communications and radio 
parameters on your 751.

2 Make sure you have selected Funk as your security choice.

3 Open Intermec Settings.

4 Choose Communications > 802.11 Radio > Funk Security > Profile.

Note: You can use Prompt for credentials to troubleshoot your connection to 
the network if you have problems.

Note: You must have the date on the 751 set correctly when you enable 
Validate Server Certificate.
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5 For Association, choose WPA or WPA2.

6 For 8021x, choose None.

7 For Pre-Shared Key, enter the pre-shared key or the passphrase.

The pre-shared key must be a value of 32 hex pairs preceded by 0x for a 
total of 66 characters. The value must match the key value on the access 
point. The passphrase must be from 8 to 63 characters. After you enter a 
passphrase, the 751 internally converts it to a pre-shared key.

This value must match the passphrase on the authenticator.

8 Exit Intermec Settings.

Configuring 802.1x Security With Funk Security
1 Make sure you have configured the communications and radio 

parameters on your 751. 

2 Make sure you have selected Funk as your security choice.

3 Open Intermec Settings.

4 Choose Communications > 802.11 Radio > Funk Security > Profile.

5 For Association, choose Open.

6 For Encryption, choose WEP.

7 For Authentication, choose TTLS, PEAP, or TLS.

If you choose TTLS or PEAP:

a Select User name and type your user name.

b Select Password prompt, and choose Enter password now.

c Select User Password and type a user password.

d For Validate Server Certificate, choose Enabled.

If you choose TLS:

a Load a user and root certificate on your 751. For help, see “Loading 
a Certificate” on page 64.

b For Validate Server Certificate, choose Yes.

c You must enter a User Name and Subject Name. You can also enter 
a Server Common Name if you want to increase your level of 
security.

8 Exit Intermec Settings.

Note: You can use Prompt for password to troubleshoot your 
connection to the network if you have problems.
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Configuring LEAP Security on the 751
1 Make sure you have selected Funk as your security choice. 

2 Make sure you have configured the communications and radio 
parameters on your 751.

3 From Intermec Settings, choose Communications > 802.11 Radio > 
Funk Security > Profile.

4 For 8021x, choose LEAP.

5 For Association, choose Open, WPA, WPA2, or Network EAP. 
Encryption automatically defaults to TKIP if you choose WPA, to AES 
if you choose WPA2, and to WEP if you choose Open or Network EAP.

6 For Prompt for Credentials, choose Enter credentials now.

7 Select User name and type your user name.

8 Select User Password and type a user password.

9 Exit Intermec Settings.

Configuring Static WEP Security With Funk Security
1 Make sure you have selected Funk as your security choice. 

2 Make sure you have configured the communications and radio 
parameters on your 751.

3 Open Intermec Settings.

4 Choose Communications > 802.11 Radio > Funk Security > Profile.

5 For Association, choose Open.

6 For Encryption, choose WEP.

7 For 8021x, choose None.

8 Define a value for the keys you want to use. You can define up to four 
keys (Key 1 through Key 4).

Enter an ASCII key or a hex key that is either 5 bytes or 13 bytes long 
depending on the capability of the radio. Set a 5-byte value for 64-bit 
WEP or a 13-byte value for 128-bit WEP. Hex keys must be preceded 
by 0x and contain 5 or 13 hex pairs.

9 For Transmit key, choose the key you want to use for transmitting data.

10 Exit Intermec Settings.

Configuring Funk Security Using the Profile Wizard
You can start 802.11 b/g communications on the 751 using the Profile 
Wizard. A profile contains all the information necessary to authenticate you 
to the network, such as login name, password or certificate, and protocols 
by which the 751 is authenticated. You can have up to four profiles for 
different networks. For example, you may have different login names or 
passwords on different networks.
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To select a profile for Funk security

1 Select Start > Settings > the Systems tab > Wireless Network.

or

Tap the iConnect icon ( ) in the lower right corner of the Today 
screen and select Tools > Wireless Settings. 

The Profile Wizard appears.

2 From the Profile list, select the profile you want to configure.

3 Tap Edit Selected Profile.

4 (Optional) Give your profile a meaningful name by selecting the text in 
the Profile Label text box and typing a meaningful name.

5 From the Network type list, select either Infrastructure or Ad-Hoc. 
Select Infrastructure if the network uses access points to connect to the 
corporate network or internet. Select Ad-Hoc to set up a private 
network with one or more participants.

6 Enter the SSID (Network Name) if different than the profile name.

7 (Optional) Check the Enable Power Management box to conserve 
battery power.

8 Click OK.

Configuring WEP Security With Profile Wizard
1 In the Profile Wizard, select the Security page.

2 For 8021x Security, choose None.

3 For Association, choose Open or Shared to match the settings on your 
access point.

4 For Encryption, choose WEP.
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5 From the Data TX Key list, select the key you want to use for 
transmitting data.

6 Define a value for the keys you want to use. You can define up to four 
keys (Key 1 through Key 4).

Enter an ASCII key or a hex key that is either 5 bytes or 13 bytes long 
depending on the capability of the radio. Set a 5-byte value for 64-bit 
WEP or a 13-byte value for 128-bit WEP. Hex keys must be preceded 
by 0x and contain 5 or 13 hex pairs.

7 Tap OK.

Configuring WPA-PSK Security With Profile Wizard
1 In the Profile Wizard, select the Security page.

2 For 8021x Security, choose None.

3 For Association, choose WPA.

4 For Pre-Shared Key field, enter the passphrase as ASCII. The 
passphrase must be 8 to 63 characters and match the passphrase on the 
access point.
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5 Tap OK.

Configuring WPA2-PSK Security With Profile Wizard
1 In the Profile Wizard, select the Security page.

2 For 8021x Security, choose None.

3 For Association, choose WPA2.

4 For Encryption, choose TKIP or AES.

5 For Pre-Shared Key field, enter the passphrase as ASCII (12345).

6 Tap OK.

Configuring PEAP Security With Profile Wizard
Protected EAP (PEAP) performs secure authentication against Windows 
domains and directory services. It is comparable to EAP-TTLS, though not 
as flexible.

To configure PEAP security

1 In the Profile Wizard, select the Security page.

2 For 8021x Security, choose PEAP.
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3 For Association, choose Open, WPA, WPA2, or Network EAP.

4 For Encryption, choose TKIP or AES if you selected WPA2 for 
association, or WEP or CKIP if you selected Network EAP for 
association.

5 For Username, type a unique username for this protocol.

6 In the Password field, type a unique password for this protocol.

7 Select Prompt for password to have the user enter this password each 
time to access the protocol, or select Use following password to use the 
protocol without entering a password each time you use the 751.

8 Tap Get Certificates to obtain or import server certificates. For help 
with certificates, see “Loading a Certificate” on page 64.

9 Tap Additional Settings to assign an inner PEAP authentication and set 
options for server certificate validation and trust.

10 From the Inner PEAP Authentication list, choose EAP/MS-CHAP-
V2, EAT/Token Card, or EAP/MD5-Challenge.

11 Check Validate Server Certificate to verify the identity of the 
authentication server based on its certificate when using PEAP.

12 Tap Root CA, select a root certificate, and then tap OK.

13 Enter the Common Names of trusted servers.

14 Tap OK.

Configuring TLS Security With Profile Wizard
EAP-TLS is a protocol based on the Transport Layer Security (TLS) 
protocol widely used to secure web sites. This protocol requires both the 
user and authentication server to have certificates for mutual 
authentication.

To configure TLS security

1 In the Profile Wizard, select the Security page.

2 For 8021x Security, choose TLS.
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3 For Association, choose Open, WPA, WPA2, or Network EAP.

4 For Encryption, choose TKIP or AES if you selected WPA2 for 
association, or WEP or CKIP if you selected Network EAP for 
association.

5 For Subject Name, type a unique subject name for this protocol.

6 For User Name, type a unique user name for this protocol.

7 Tap Get Certificates to obtain or import server certificates. For help 
with certificates, see “Loading a Certificate” on page 64.

8 Tap Additional Settings to server certificate validation and trust.

9 Check Validate Server Certificate to verify the identity of the 
authentication server based on its certificate when using TLS.

10 Tap Root CA, select a root certificate, and then tap OK.

11 Enter the Common Names of trusted servers.

12 Tap OK.

Configuring TTLS Security With Profile Wizard
TTLS protocol provides authentication like EAP-TLS but does not require 
user certificates. User authentication is done using a password or other 
credentials that are transported in a securely encrypted “tunnel” established 
using server certificates.

To configure TTLS security

1 In the Profile Wizard, select the Security page.

2 For 8021x Security, choose TTLS.
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3 For Association, choose Open, WPA, WPA2, or Network EAP.

4 For Encryption, choose TKIP or AES if you selected WPA2 for 
association, or WEP or CKIP if you selected Network EAP for 
association.

5 For Username, type a unique username for this protocol.

6 In the Password field, type a unique password for this protocol.

7 Select Prompt for password to have the user enter this password each 
time to access the protocol, or select Use following password to use the 
protocol without entering a password each time you use the 751.

8 (Optional) Tap Get Certificates to obtain or import server certificates. 
For help with certificates, see “Loading a Certificate” on page 64.

9 Tap Additional Settings to assign an inner TTLS authentication, inner 
EAP, and set options for server certificate validation and trust.

10 From the Inner TTLS Authentication list, choose PAP, CHAP, MS-
CHAP, MS-CHAP-V2, PAP/Token Card, or EAP.

11 If you select EAP for the inner authentication protocol, select and inner 
EAP protocol form the Inner EAP list.

12 Check Validate Server Certificate to verify the identity of the 
authentication server based on its certificate when using TTLS.

13 Tap Root CA, select a root certificate, and then tap OK.

14 Enter the Common Names of trusted servers.

15 For Anonymous EAP-TTLS Name, type an outer identity to protect 
your login name or identity. 

16 Tap OK.

Configuring LEAP Security With Profile Wizard
LEAP is the Cisco Lightweight version of EAP.
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To configure LEAP security

1 In the Profile Wizard, select the Security page.

2 For 8021x Security, choose LEAP.

3 For Association, choose Open, WPA, WPA2, or Network EAP.

4 For Encryption, choose TKIP or AES if you selected WPA2 for 
association, or WEP or CKIP if you selected Network EAP for 
association.

5 For Username, type a unique username for this protocol.

6 In the Password field, type a unique password for this protocol.

7 Select Prompt for password to have the user enter this password each 
time to access the protocol, or select Use following password to use the 
protocol without entering a password each time you use the 751.

8 Tap OK.

Configuring EAP-FAST with Profile Wizard
The EAP-FAST protocol is a client-server security architecture that 
encrypts EAP transactions with a TLS tunnel. While similar to PEAP, EAP-
FAST differs significantly since tunnel establishment is based on strong 
secrets unique to users. These secrets are called Protected Access Credentials 
(PACs), which CiscoSecure ACS generates using a master key known only 
to CicsoSecure ACS. EAP-FAST does not require certificate management.

1 In the Profile Wizard, select the Security page.

2 For 8021x Security, choose EAP-FAST.
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3 For Association, choose Open, WPA, WPA2, or Network EAP.

4 For Encryption, choose WEP or CKIP if you selected Network EAP 
for association.

5 For Username, type a unique username for this protocol.

6 In the Password field, type a unique password for this protocol.

7 Select Prompt for password to have the user enter this password each 
time to access the protocol, or select Use following password to use the 
protocol without entering a password each time you use the 751.

8 Tap Additional Settings to set options for PAC management and assign 
an anonymous EAP-FAST name.

9 Tap PAC Manager to view the PAC files currently installed on the 751. 
Tap ok to return to the Additional Settings screen.

10 If you already have a PAC on the 751, clear Allow Automatic PAC 
provisioning to avoid receiving more PACs from the server.

11 If Allow Automatic PAC provisioning is selected, you can check:

• Prompt before acquiring a new PAC for notification of any 
incoming PACs.
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• Prompt before replacing a PAC for notification whether to replace 
a current PAC with an incoming PAC.

12 For Anonymous EAP-FAST Name, type the outer identity assigned for 
public usage.

13 Tap OK.

Configuring Microsoft Security
The default security setting is Funk. If you want to use Microsoft security, 
you need to select it as your security choice. After you select Microsoft as 
your security choice, you will be prompted to save your settings and reset 
your computer for your change to take effect.

To select Microsoft security as your security choice

1 Select Start > Settings > the System tab > Intermec Settings. The 
Intermec Settings application appears.

2 Select Communications > 802.11 Radio > Security Choice.

3 From the Security Choice list, select Microsoft Security and save your 
settings. An alert box appears telling you that you must save your 
settings and warm boot the 751 for the new security choice to take 
effect.

4 Tap Yes. The 751 resets and starts with Microsoft Security as the 
Security Choice.

Networks already configured are preferred networks. You can connect to 
only preferred networks or search for and connect to any available network.

You can add a wireless network when the network is detected or manually 
by entering settings information. To determine if authentication 
information is needed, see your network administrator.

To configure Microsoft security

1 Select Start > Settings > the Connections tab > WiFi > Add New.
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2 Enter a Network name. If the network was detected, the network name 
is entered and cannot be changed.

3 From the Connects to list, select where you want your network to 
connect:

• If you select Work, you can create a VPN connection or use proxy 
servers.

• If you select The Internet, you can connect directly to the internet.

4 (Optional) To connect to an ad-hoc connection, select This is a device-
to-device (ad-hoc) connection.

5 Tap Next.

6 Follow these steps to disable authentication:

a Set Authentication to Open if WEP keys are not required or to 
Shared when WEP keys are required for association.

b Set Data Encryption to Disabled.

Follow these steps to enable WEP encryption:

a Set Authentication to Open if WEP keys are not required or to 
Shared when WEP keys are required for association.

b Set Data Encryption to WEP.

c To change the network key, clear The key is automatically 
provided check box, enter the new Network key, and then select the 
appropriate Key index.

Follow these steps to enable WPA authentication:

a Set Authentication to WPA.

b Set Data Encryption to either WEP or TKIP.

Follow these steps to enable WPA authentication using a preshared key:

a Set Authentication to WPA-PSK.

b Set Data Encryption to either WEP or TKIP.

c Enter the new Network key.

Follow these steps to enable WPA2 authentication:

a Set Authentication to WPA2.

b Set Data Encryption to AES or TKIP.

c Enter the new Network key.

Follow these steps to enable WPA2 authentication using a preshared 
key:

a Set Authentication to WPA2-PSK.

b Set Data Encryption to AES or TKIP.
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c Enter the new Network key.

7 Tap Next.

8 From the EAP type list, select either PEAP or Smart Card or 
Certificate and then tap Finish.

9 From the Networks to access list, select All Available, Only access 
points, or Only computer-to-computer.

10 Tap ok to close the screen.

Loading a Certificate
If you choose to use transport layer security (TLS) with WPA or 802.1x 
security, you need to have a unique client certificate on the 751 and a 
trusted root certificate authority (CA) certificate. Certificates are pieces of 
cryptographic data that guarantee a public key is associated with a private 
key. They contain a public key and the entity name that owns the key. Each 
certificate is issued by a certificate authority.

To import a root certificate

1 Tap the <<< button next to the Import Root Certificate field to select 
the root certificate (DER-encoded .cer file) to import.

2 Click Import Root Cert to install the selected certificate.

To import a user certificate

1 Tap the <<< button next to the Certificate Path field to select the user 
certificate (DER-encoded .cer file without the private key) to import.

2 Tap the <<< button next to the Key Path field to select the private key 
(.pvk file) which corresponds to the user certificate chosen in Step 1.

Note: If you select to automatically connect to non-preferred networks, the 
751 detects any new networks and provides you with the opportunity to 
configure them.
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To import a user certificate from an IAS server

1 Tap Web Enrollment.

2 Enter the User, Password, and Server (IP address) to log into the server.

3 Tap OK. A dialog box appears asking if you want to load the root 
certificate.

4 Tap OK for yes. The Enrollment Tool message box appears telling you 
that the certificate has been added.

5 Tap OK to close the message box.

Disabling Security
If you choose not to use security with your wireless network, you can 
disable it on the CV30. Intermec recommends that you always set security 
in your network.

To disable security 

1 Open Intermec Settings.

2 Choose Communications > 802.11 Radio > Microsoft Security.

3 For Network Authentication, choose Open.

4 For Data Encryption, choose Disabled.

5 Close Intermec Settings.
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4 Developing and Installing 
Applications

Use this chapter to understand the guidelines for developing applications 
for use on the computer. This chapter contains these sections:

• Developing Applications for the Computer

• Installing Applications on the Computer

• Freeing Up Virtual Memory for Applications

• Launching an Application Automatically

• Upgrading the System Software



Chapter 4 — Developing and Installing Applications

68 741 and 751 Mobile Computers (Windows Mobile 5.0) User’s Manual

Developing Applications for the Computer
The 741 and 751 mobile computers run applications programmed in 
Microsoft Visual Studio 2005. You can also use Microsoft eMbedded 
Visual C++ 4.0, but some features may not be available. Use this section to 
understand the hardware and software you need to:

• develop a new application for the computer

• develop a web-based application for the computer

Developing a New Application
Use the Intermec resource kits to develop new applications to run on the 
mobile computer. The Intermec resource kits are a library of C++ and 
.NET components grouped by functionality that you can use to create 
applications for the computer. The resource kits are part of the Intermec 
Developer Library (IDL), and can be downloaded from the Intermec web 
site at www.intermec.com/idl.

You need these hardware and software components to use the Intermec 
resource kits:

• Pentium PC, 400 MHz or higher

• Windows 2000 (Service Pack 2 or later) or Windows XP (Home, 
Professional, or Server)

• For native and managed development, Microsoft Visual Studio 2005

• 128 MB RAM (196 MB recommended)

• 360 MB hard drive space for minimum installation (720 MB for 
complete)

• CD-ROM drive compatible with multimedia PC specification

• VGA or higher-resolution monitor (Super VGA recommended)

• Microsoft Mouse or compatible pointing device

Developing a Web-Based Application
You can develop web-based data collection applications for use on the 
computer. For help, see any HTML source book. The mobile computer 
contains Internet Explorer Mobile for you to use. Microsoft Internet 
Explorer Mobile is available from the Start menu and provides all of the 
common elements you expect to find.

Installing Applications
There are several ways you can install applications on your mobile 
computer:
• You can package your application as a cabinet (.cab) file.
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• If you have a simple application, you may only need to deliver the .exe 
file.

• You can copy a directory structure that contains the application, 
supporting files, DLLs, images, and data files.

Intermec recommends using .cab files to install your applications. The 
mobile computer uses standard Windows Mobile .cab files and will install 
third-party .cab files. You can have your .cab files place your application in 
any of these memory locations on the mobile computer: 

• The Object Store or the Flash File Store. The Object Store is a 
DiskOnChip® flash that looks like a disk. The Flash File Store is an area 
of storage which is embedded in a section of the system flash memory. 
This storage is not erased during a reset, although it might be erased 
during the reflashing process. In addition to storing applications and 
data files, you have the option to store persistent registry information to 
the Flash File Store region.

• The optional Secure Digital (SD) card or CompactFlash (CF) card. If 
you are using an SD or CF card, this should be the primary location to 
place application installation files. The following folders represent either 
card:

• The SD card creates the \SDMMC Disk folder.

• The CF card creates the \Storage Card folder.

• The non-volatile Flash File Store region of the storage. Use the small 
non-volatile Flash File Store region to hold .cab files that rebuild the 
system at clean boot or install applications from a .cab file into the Flash 
File Store so that they are “ready-to-run” when you perform clean boot. 
Since the flash in the system has a limited number of write cycles, do 
not use the Flash File Store for excessive writing.

Files copied to any of these locations are safe when you cold boot the 
computer as long as the AutoRun system is installed in the appropriate 
location. You can find information about this system in the Intermec 
Developer’s Library (IDL) Resource Kit Developer’s Guide which is available 
from www.intermec.com/idl. When you copy a .cab file to the \CabFiles 
folder, the folder automatically extracts that .cab file on every cold boot.

There are several ways you can install files and applications on the 
computer:

• SmartSystems server

• ActiveSync

• SD card

• FTP server

• Wavelink Avalanche

The following sections explain how to use each one of these processes to 
install your application on the computer.
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Installing Applications Using SmartSystems Server
You can use the SmartSystems server to drag-and-drop Intermec 
applications onto your mobile computers. The computer ships with the 
SmartSystems client, which means it is SmartSystems-enabled. The console 
is part of SmartSystems Foundation, which you can download from 
www.intermec.com/SmartSystems. For help using the console, see the 
online help.

To use SmartSystems console to install an application

1 Download your application file from the Intermec web site and unzip it 
on your desktop PC.

2 Double-click the application file to install it. The application file should 
appear in the Software Vault.

3 From the SmartSystems console in the Software Vault, drag-and-drop 
the application onto each mobile computer in your network.

Installing Applications Using Microsoft ActiveSync
You can use Microsoft ActiveSync to establish a connection between your 
PC and the computer. ActiveSync transfers files, synchronizes files, 
performs remote debugging, and other device management activities. For 
more information on installing and using ActiveSync, see “Using Microsoft 
ActiveSync” on page 33.

You can have a serial or USB ActiveSync connection to the mobile 
computer. When you only have a few computers to update, you can copy 
files using Windows Explorer on a PC.

This procedure assumes that Microsoft ActiveSync is installed on your PC 
and is up and running.

To install an application on the computer using ActiveSync

1 Connect the mobile computer to a PC using a USB cable. You may have 
to disconnect and then connect the cable to “wake” the connection.

2 Wait for a “Connected” message to appear in the Microsoft ActiveSync 
application to signal a connection to the mobile computer. 
If necessary, select File > Get Connected to initiate a connection.
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3 Click Explore to open the Mobile Device window that shows the files 
and folders on the mobile computer.

4 On your desktop PC, locate the .cab file you want to download to the 
mobile computer and copy it.

5 From the Mobile Device window, open the My Windows Mobile-
Based Device folder and navigate to the folder where you want to paste 
the .cab file.

6 Paste the .cab file into the desired folder.

7 When you are done copying files, warm boot the mobile computer.

8 After the mobile computer is done warm booting, tap Start > Programs 
> File Explorer to locate the newly copied files.

9 Tap the .cab files to install them.

Installing Applications Using a Storage Card
If you have an SD or CF card for your mobile computer, this is the best 
place for you to install applications.

To install applications using the storage card

1 Suspend the mobile computer and remove the storage card.

2 Insert the storage card into the storage card reader connected to your 
desktop PC.

3 Copy your application file to the storage card.

If you are using ActiveSync, an FTP server, or Wavelink Avalanche to 
copy the files to the SD card, place the application in the Storage Card 
folder located in My Windows Mobile-Based Device.

4 Insert the storage card back into the mobile computer.

5 Navigate to the storage card folder and run your application.
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Installing Applications Using the FTP Server
The computer has a built-in FTP server that connects to a network through 
the 802.11 b/g radio. You can use the server to transfer your application file 
to the computer. Another benefit of using the FTP server is that you can 
create FTP scripts to automate the process of copying your files to the 
computer. This option is useful when you need to send files to a large 
number of computers.

If you want to disable the FTP server use a CAB file or another method to 
modify the registry key HKEY_LOCAL_MACHINE\COMM\FTPD. 
You need to set the value IsEnabled (a REG_DWORD) to zero (0). If you 
set the value to zero, the Web server will not accept connections from the 
network, even from the local host.

Installing Applications Using Wavelink Avalanche
You can use the Wavelink Avalanche device management system to install 
applications on all of your wireless 751s. The 751 ships with the Avalanche 
Enabler already loaded on it. 

Each time the Avalanche Enabler is activated (typically on a reset), the 751 
attempts to connect to the Avalanche Agent. When the 751 connects to the 
agent, the agent determines whether an update is available and immediately 
starts the software upgrade, file transfer, or configuration update. 

To use Avalanche to remotely manage the 751

1 Install software packages and updates for the 751 using the Avalanche 
Administrative console.

2 Schedule the 751 updates or manually initiate an update using the 
Avalanche Administrative console.

For more information on using Wavelink Avalanche, contact your local 
Intermec representative or visit the Wavelink web site at 
www.wavelink.com.

Freeing Up Virtual Memory for Applications
You can use the InstallSelect application to reduce the amount of virtual 
memory used by portions of the SmartSystems Platform Bundle (SSPB). 
Freeing up virtual memory provides you with more space to load and run 
custom applications. In technical terms, virtual memory allows software to 
run in a memory address space whose size and addressing are not necessarily 
tied to the physical memory of the computer.

Note: InstallSelect is designed for use only by administrators, developers, 
integrators, or Intermec service representatives.

Note: Do not run InstallSelect while using any other applications.
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InstallSelect manages the installation of value-added software features of the 
computer. Removing software features may result in loss of computer 
functionality or the ability to manage device settings. See “Understanding 
the InstallSelect Software Components” on page 74 or contact your 
Intermec service representative for information about each software feature 
before making changes.

To free up virtual memory, select items from the InstallSelect list that you 
do not want to install. When you perform a clean boot, the items you 
selected are not installed. However, you can reinstall any of these SSPB 
components at any time with InstallSelect. Be sure to back up any related 
files that you want before you use the InstallSelect application. The 
InstallSelect application is part of the SSPB and is installed at the factory. 

For more information on SSPB, see “Upgrading the System Software” on 
page 75.

To free up virtual memory

1 Go to Start > Programs > File Explorer.

2 Tap the Windows folder.

4 Tap OK to close the Caution dialog box.

5 Clear the check box of any components you do not want installed after a 
clean boot.

By default, components already installed on the computer are 
automatically checked to be installed again after you perform a clean 
boot.

6 Tap Apply to initiate the clean boot and install only the files that are 
selected.

3 Scroll down to the InstallSelect application and tap the icon. The 
InstallSelect application appears on the display with a Caution dialog 
box.
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7 Tap Yes to continue with the clean boot. The computer performs a 
clean boot and restarts with all of the checked components installed.

Launching An Application Automatically
There are two ways to automatically launch your application when you 
perform a reset on the computer:

• Make sure your CAB file places a shortcut to your application in the 
\Windows\StartUp folder.

• Configure the AutoRun program to launch your application.

The computer contains a program called AutoRun.exe which automates 
operations such as launching other processes. You can configure 
AutoRun.exe through the AutoRun data file, AutoRun.dat. This script file 
must be located in the same directory as the program.

AutoRun supports the following script commands in AutoRun.dat:

Understanding the InstallSelect Software Components

Component Name Description

Data Collection & 
Intermec Settings

Data collection and Intermec Settings. Also includes on-unit 
SDK libraries.
If you disable this CAB file, you cannot scan or collect data 
on the device and you cannot use Intermec Settings.

Funk Wireless Security Intermec security supplicant that provides a wireless security 
solution with several features that are not supported by 
Microsoft.

Printer Support Provides Intermec printer driver support.
SmartSystems Client & 
Intermec Settings

Enables the client SmartSystems Server and the use of 
Intermec Settings on the local computer.
If you disable this CAB file, you cannot use SmartSystems or 
Intermec Settings locally on the device.

Intermec DHCP Client Provides the Intermec DHCP client application.
Bluetooth Provides the Intermec Bluetooth application support.
Avalanche Enabler Enables the client to the Wavelink Device Management 

solution.

AutoRun Script Commands

Command Description

EXEC Launches a specified program and waits for it to finish (up to 10 
minutes)

CALL Processes a specified file of commands and returns.
CHAIN Processes a specified file of commands and does not return.
RUN Loads a specified program and executes it.
LOAD Loads a specified program and executes it. 
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AutoRun handles quoted file names for the first parameter, which allows 
you to specify path names or file names that contain white spaces. AutoRun 
only supports one set of quotes per command.

Upgrading the System Software
When you upgrade your computer, you are updating the operating system 
(OS) and the Persistent Storage Manager (PSM) files.

The PSM files are stored in the Flash File Store region, and deliver Intermec 
Value Add (IVA) functionality such as data collection, configuration, the 
Intermec wireless security suite, and the SmartSystems™ Foundation. 

There are two ways to upgrade your computer:

• You can upgrade your computer using an storage card. For help, see the 
next section, “Using an SD Card to Upgrade the Computer.”

• You can upgrade your computer using the SmartSystems Server. For 
help, see “Using the SmartSystems Console to Upgrade the 
Computer” on page 76.

You need to download the latest upgrade files from the Intermec web site to 
your desktop PC. 

To download the upgrade files

1 Start your web browser and go to the Intermec web site at 
www.intermec.com.

2 Go to Support > Downloads.

3 Click the link to search the product downloads.

4 Select your computer from the Downloads list. The Downloads page 
displays all of the downloads available for your computer.

5 Download the upgrade file.

Using an SD Card to Upgrade the Computer
To use an SD card to upgrade the computer, you need an SD card reader 
and an SD card formatted as FAT.

To upgrade the computer using an SD card

1 Locate the storage card access door at the top of the computer, remove 
its two screws, remove the door, then remove the storage card. See the 
700 Color Mobile Computer Quick Start Guide (P/N 930-163-xxx) for 
more information.

Note: The computer currently supports Delkin Secure Digital cards only. 
Intermec cannot guarantee that other Secure Digital cards will work with 
the computer.
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This shows the top of the computer. Note the keypad is facing downward.

2 Place the storage card in your desktop PC card reader, and then copy all 
required upgrade files to the SD card.

3 Remove the SD card from your card reader and reinstall it in the 
computer.

4 Press the Reset button inside the battery compartment to perform a 
cold boot. Do not use force or a sharp object when pressing the Reset 
button, or you may damage the Reset button.

This shows the back of the computer inside the battery compartment.

5 Return the computer to DC power, such as installing it into a dock 
connected to external power.

6 When the Bootloader Menu shows “complete,” remove the SD card, 
then press the Reset button again to load the new operating system.

7 When the computer finishes booting, insert the battery and then close 
the battery door.

You may use the computer. You have reset the computer to its default 
configuration. You need to set the date and time and to set its network 
communications parameters to reestablish communications with the other 
devices in the wireless network.

Using the SmartSystems Console to Upgrade the Computer
You can use the SmartSystems console to upgrade the operating system on 
your computer. The console is part of SmartSystems Foundation and is 
available from the Intermec web site via the Intermec Developer Library 
(IDL). Before you can upgrade your computer, you need:

• the SmartSystems Foundation. To download SmartSystems Foundation, 
go to www.intermec.com/idl and open the Device Management page.

Storage Media Access Door

Reset button

Note: The upgrade will fail if the computer is not connected to external 
power. For help, see “Accessories” on page 93.
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• the device upgrade .exe file. This file is available from the Intermec web 
site at www.intermec.com. Go to Support > Downloads. Make sure 
the file you select is for your language.

To upgrade the computer using SmartSystems console

1 Install SmartSystems Foundation on your PC and open the 
SmartSystems console.

2 Make sure the SmartSystems console and the computers are on the same 
subnet.

3 Make sure your computers are either in a communications dock or 
charging dock, such as the AD14, or that power management is 
disabled.

4 Download the device upgrade .exe file to your desktop PC.

5 Double-click the .exe file on your desktop PC. An InstallShield 
application starts and walks you through the process of extracting the 
upgrade files in the default location.

6 From the SmartSystems console, locate the device upgrade to install.

7 Drag-and-drop the device upgrade onto each computer you want to 
upgrade. The SmartSystems console will tell you that it is installing the 
upgrade on your computer.

Once the upgrade is done downloading to your computer, your computer 
replaces the operating system and then automatically performs a cold-boot. 
Progress messages appear on the computer screen.

Note: Do not change the default location where InstallShield extracts the 
files. The SmartSystems console requires that the files be in this location.

The SmartSystems console will show your computer as offline (note the red 
stop sign) until the computer reboots and reconnects to the system.
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5 Troubleshooting and 
Maintaining the Computer 

If you encounter any problems while using the mobile computer, look in 
this chapter to find a possible solution. You will also find information on 
routine maintenance. This chapter contains these sections:

• Calling Product Support

• Troubleshooting the Computer

• Resetting Your Computer

• Cleaning the Scanner Window
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Calling Product Support
If you cannot find the answer to your problem in the “Troubleshooting the 
Computer” section, you can visit the Intermec technical knowledge base 
(Knowledge Central) at intermec.custhelp.com to review technical 
information or to request technical support. If you still need help after 
visiting Knowledge Central, you may need to call Product Support.

To talk to an Intermec Product Support representative, call:

1-800-755-5505

Before you call Intermec Product Support, make sure you have the 
following information ready:

• Operating system version

• Configuration number

• If you are using security, know the type (Funk or Microsoft) and the full 
set of parameters

• Power management settings

• If you are using terminal emulation (TE), know the version and 
protocol

• If you are not using TE, know the language your custom application 
was written in and the tools you used to create it

You can find most of the information listed above in Intermec Settings. 
Consult your application developer for information on your custom 
application.

To find your operating system version

1 Tap Start > Internet Explorer.

2 Tap the Intermec logo. The Intermec page appears and displays the 
software build information.

To find your configuration number

• Look at the label on the back of the computer.
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Troubleshooting Your Computer
If you send the computer in for service, it is your responsibility to save the 
computer data and configuration. Intermec is responsible only for ensuring 
that the hardware matches the original configuration when repairing or 
replacing the computer.
Problems While Operating the Computer

Problem Solution

You press the power key to turn on 
the computer and nothing 
happens.

• Make sure the backlight is on.
• Make sure you have a charged battery that is 

installed correctly. For help, see “Installing and 
Charging the Battery” on page 3.

• The battery may be discharged. Replace the 
battery with a spare charged battery, or charge the 
battery.

• Perform a warm boot or a cold boot.
The Battery status LED is on. The battery status LED indicates the following states:

• If the battery status LED is a steady green, the 
battery is more than 95% charged and computer is 
on a charger.

• If the battery status LED is blinking red, then the 
battery is low. Replace or charge the battery.

• If the battery status LED is a steady red, the main 
battery is on charge.

The computer appears to be 
locked up and you cannot enter 
data.

• Press the power key to turn off the computer, then 
press the power key again to turn it on.

• Press and hold the power key ten seconds to warm 
boot the computer.

• Try reloading the firmware. See “Upgrading the 
System Software” on page 75.

• If the computer does not boot or reset, contact 
your Intermec representative for help.

You tap the screen and nothing 
happens.

Align your screen. For help, see “Aligning the Touch 
Screen” on page 15.

Problems While Configuring the Computer

Problem Solution

You scan a configuration 
command, such as Beeper Volume, 
and you hear three low beeps.

If you are working in Intermec Settings, you cannot 
scan configuration commands. Exit the application 
to scan configuration commands.

You scan or enter an option for the 
Scanner Model configuration 
command and you hear three low 
beeps.

You may have scanned or entered a Scanner Model 
command that does not apply to the type of scanner 
that you have installed. Try scanning or entering the 
Scanner Model command again and select an option 
for the type of device you are using.
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Problems With Wireless Connectivity

Problem Solution

When you turn on the computer 
after it was suspended for a while 
(10-15 minutes or longer), it can 
no longer send or receive messages 
over the network.

Host may have deactivated or lost current terminal 
emulation session. In a TCP/IP direct connect 
network, turn off the “Keep Alive” message from host 
to maintain the TCP session while the computer is 
suspended.

The Network Connection icon is 
in the toolbar, but you cannot 
establish a terminal emulation 
session with the host computer.

There may be a problem with the host computer, 
with the connection between the Intermec 
Application Server and the host computer, or with 
the connection between the access point and the host 
computer. Check with network administrator to 
make sure the host is running and allowing users to 
login to the system.

The Network Connection icon is 
in the toolbar, but the host 
computer is not receiving any data 
from the 751.

In a UDP Plus network, there may be a problem with 
the connection between the Intermec Application 
Server and the host computer. Check with network 
administrator or see the user’s manual for the 
Intermec Application Server.
In a TCP/IP network, there may be a problem with 
the connection between the access point and the host 
computer. Check with network administrator or use 
your access point user’s manual.

Problems While Configuring 802.1x Security

Problem Solution

The 751 indicates that it is 
authenticated, but it does not 
communicate with the host.

Make sure the 751 IP address, host IP address, 
subnet mask, default router are configured for 
network.

The 751 does not appear to be 
authenticating and a network 
connection icon does not appear on 
the toolbar.

The 751 may not be communicating with the 
access point. Make sure the 751 network name 
matches the access point network name (SSID).
802.1x security network may not be active. Make 
sure the server software is properly loaded and 
configured on the server PC. See server software 
documentation for help.

A network connection icon appears 
in the toolbar, but then disappears.

The 751 may not be communicating with the 
intended access point. Make sure the 751 network 
name matches the access point network name. 
Default network name is “INTERMEC.”
Access point may not be communicating with 
server. Ensure the access point is turned on, 
properly configured, and has 802.1x security 
enabled.

You are setting up multiple access 
points in a network, with different 
SSIDs, and the connection fails.

The 751 does not save WEP key values when 
changing the SSID. Reenter the WEP key value 
after changing the SSID and save your changes. 
You should now be able to connect to the different 
access points.
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The 751 indicates it is not 
authenticated.

Make sure that:
• the User Name and Password parameters on the 

751 must match the user name and password on 
authentication server. You may need to reenter 
the password on both the 751, authentication 
server.

• on your authentication server, the user and 
group are allowed and the group policy is 
allowed to log into the server. For help, see the 
documentation that shipped with your 
authentication server software.

• the IP address and secret key for access point 
must match the IP address and secret key on 
authentication server. You may need to reenter 
the IP address and secret key on both your 
access point and authentication server.

• the authentication server software is running on 
server PC.

You receive a message saying “The 
server certificate has expired or your 
system date is incorrect” after you 
perform a clean boot on the 751.

Date and time are not saved when you perform a 
clean boot. Reenter the date and time, and then 
save your changes.

Problems While Configuring 802.1x Security (continued)

Problem Solution

Problems While Scanning Bar Codes

Problem Solution

You cannot see a red beam of light 
from the scanner when you press the 
Scan button and aim the scanner at 
a bar code label.

You may be too far away from the bar code label. 
Try. 
You may be scanning the bar code label “straight 
on.” Change the scanning angle and try again.
Move within two feet of a wall to test the effective 
scan of the scanner.

When you release a Scan button or 
handle trigger, the Good Read light 
does not turn off.

The Good Read light will remain on if you 
configure the computer to use continuous/edge 
triggering. If you configure the computer for level 
triggering and the Good Read light remains on, 
there may be a problem. Press one of the Scan 
buttons or pull the trigger again without scanning a 
bar code label. If the light is still on, contact your 
local Intermec representative.
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Resetting Your Computer
You rarely need to reset the computer. If the computer does not resume 
after pressing the I/O key, or if the computer or an application is locked up, 
you may need to reset it. The computer uses the configuration currently 
saved in flash memory during the boot process. There are three ways to 
reset the computer:

• Warm booting the computer

• Cold booting the computer

• Clean booting the computer

Warm Booting the Computer
You may need to perform a warm boot to correct conditions where an 
application stops responding to the system. 

The input device attached to the 
computer does not work well or read 
bar code labels very quickly.

Set the Scanner Model command to the specific 
attached input device. Check enabled bar code 
symbologies and enable only the symbologies being 
used.

The scanner will not read the bar 
code label.

• Aim the scanner beam to cross entire bar code 
label in one pass. Vary the scanning angle.

• Check the quality of the bar code label, Scan a 
bar code label that you know will scan. Compare 
the two bar code labels to see if the bar code 
quality is too low. You may need to replace the 
label that you cannot scan.

• Make sure the bar code symbology is enabled. 
Use Intermec Settings to check the symbologies. 
Expand Data Collection > Symbologies 
beneath devices listed (scanner, virtual wedge) to 
check and enable symbologies, then scan the bar 
code label again.

• Make sure the computer application is expecting 
input from a bar code. You may need to type 
this information instead.

The scanner does not read the bar 
code labels quickly, or the scanning 
beam seems to be faint or obscured.

The scanner window may be dirty. Clean the 
window with a solution of ammonia and water. 
Wipe dry. Do not allow abrasive material to touch 
the window.

You scan a valid bar code label to 
enter data for your application. The 
data decoded by the scan module 
does not match the data encoded in 
the bar code label.

The computer may have decoded the bar code label 
in a symbology other than the label’s actual 
symbology. Try scanning the bar code label again. 
Make sure you scan the entire label.

Problems While Scanning Bar Codes (continued)

Problem Solution
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To warm boot the computer

• Press and hold the Power key for ten seconds.

The computer systematically shuts down, restarts, and goes through the 
initialization process.

Cold Booting the Computer
In some cases where the computer completely stops responding, it may be 
necessary to perform a cold boot. Because cold booting may result in data 
loss, only use this method if all other recovery methods have failed.

To cold boot your computer

1 Release the lower clip of the hand strap and remove the battery pack.

2 Press the Reset button.

3 Reinstall the battery pack.

This illustration shows the back of the computer inside the battery compartment.

Clean Booting the Computer
When you clean boot the computer, it loads only those files and programs 
that are absolutely required by the operating system. Use the clean boot to 
troubleshoot the computer by getting it up and running so that you can 
perform diagnostic tests to determine which elements of the normal boot 
process are causing problems.

Note: Cold booting deletes all programs and data stored in RAM including 
the Object Store. Make sure data is backed up to your host computer or a 
storage card before performing a cold boot.

Reset button

The clean boot process will erase the memory in the mobile computer, 
including all applications and data files found in the object store.

To preserve application programs through a clean boot, you must store 
them in the Flash File Store.
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To clean boot the computer

1 Press the Power key to turn off the computer.

2 Release the lower clip of the hand strap and remove the battery pack.

3 Press the Reset button and then reinstall the battery pack.

4 Press and hold the Power key until the computer starts the boot 
sequence and you see a warning message asking if you want to clean 
boot the system.

5 Press the right side button to start the clean boot process.

6 When the message “Tap the screen to set up your Windows Mobile-
based device” appears on the screen, tap the screen with your stylus. You 
will then be prompted to align the screen.

7 Follow the directions to align the screen. The computer continues with 
the boot process.

8 Reset the time and date.

9 Reload any custom applications that may have been erased during the 
clean boot.

Cleaning the Scanner Window and Screen
To keep the computer in good working order, you may need to clean the 
scanner window.

Clean the scanner window as often as needed for the environment in which 
you are using the computer. To clean the computer, use a solution of 
ammonia and water.

To clean the scanner window and computer screen

1 Press the Power key to turn off the computer.

2 Dip a clean towel or rag in the ammonia solution and wring out the 
excess. 

3 Wipe off the scanner window and screen. Do not allow any abrasive 
material to touch these surfaces.

4 Wipe dry.

There are no user-serviceable parts inside the computer. Opening the 
unit will void the warranty and may cause damage to the internal 
components.
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Physical and Environmental Specifications
Use these specifications to locate technical information about the 741 and 
751 and their available features and options.

Display
1/4 VGA Transflective, software-controlled backlight
Pixels: 240x320
Diagonal: 97 mm (3.8 in)
Colors: 256 K

Environmental
Operating Temperature: -20° to 60°C (-4° to 140°F)
Storage Temperature: -20° to 60°C (-4° to 140°F)
Relative Humidity: 5% to 95% noncondensing
Rain and Dust Resistance: IP64 compliant
Drop Specifications: 1.5 m (5 ft) drop

Expansion Slots
The 741 and 751 support Secure Digital (SD) cards and CompactFlash 
(CF) Type II cards.

Integrated Scanner Options
Area imager, linear imager, 1D laser, and PDF417 laser.

Integrated Wireless
741 supports Bluetooth™ compatible module

751 supports 802.11b/g (Wi-Fi® certified) module

Keypad Option
Numeric and alphanumeric keypads are available.

Memory and Storage
RAM Memory: 64 MB (128 MB optional)
Flash ROM: 64 MB, includes ROM folder for application

storage

Microprocessor
Intel® XScale™ Processor, 400 MHz

Operating System
Microsoft® Windows® Mobile 5.0

Physical Dimensions
Length: 191 mm (7.53 in)
Width: 50 mm (1.97 in)
Height: 90 mm (3.50 in)
Weight: 483 to 568 g (17 to 20 oz)
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Power
Battery Type: Lithium-Ion (Li-ion), 7.2V, (2 x 2000 mAh 

cells), customer-replaceable
Battery Capacity: 14.4 Watt-hours
Battery Life: 8 to 12 hours, application-dependent
Recharging Time: 4 hours
Charging Range: 0° to 40°C (32° to 104°F)

Regulator Approvals
UL and cUL Listed, UL 60950 and UL 1604 and CSA 22.2 #157, FCC 
Part 15, TUV, CE mark

Standard Communications
RS-232, USB, IrDA 1.1, 10 Base-T Ethernet

Bar Code Symbologies
If you are using a scanner attached to the serial port, see your scanner 
manual for a list of supported bar code symbologies.

If you are using the EA10 or EA11 area imager, your computer supports 
these bar code symbologies:

EA10 and EA11Supported Symbologies

• Codabar • MSI
• Codablock A • PDF417
• Codablock F • Planet
• Code 11 • Plessey
• Code 2 of 5 • Postnet
• Code 39 • QR Code
• Code 93 • RSS 14
• Code 128 • RSS Limited
• Datamatrix • RSS Expanded
• EAN.UCC Composite • Telepen
• Interleaved 2 of 5 • TLC 39
• Matrix 2 of 5 • UPC/EAN
• MaxiCode
• Micro PDF417



Appendix A — Specifications

90 741 and 751 Mobile Computer (Windows Mobile 5.0) User’s Manual

If you are using the linear imager, the standard range laser, or the long range 
laser, the computers support these bar code symbologies:

Scanner Reading Distances
Typical reading distances are done in an office environment using office 
lights (4 lux). Minimum distances are measured in the dark (0 lux). Both 
reading distances are provided in respective scan engine integration guides. 
Contact your local Intermec representative for more information.

Below are minimum standard reading distances for the 741 and 751 built 
with integrated scan engines. When correctly mounted, and exit window 
reduces reading distances by about 4% for all scan engines, with the 
exception of the EL10 with its reading distances reduced by about 25%.

Supported Symbologies

• Codabar • Micro PDF417
• Codablock A • MSI
• Codablock F • PDF417
• Code 11 • Plessey
• Code 2 of 5 • RSS 14
• Code 39 • RSS Limited
• Code 128 • RSS Expanded
• EAN.UCC Composite • Telepen
• Interleaved 2 of 5 • TLC 39
• Matrix 2 of 5 • UPC/EAN

EA11 Standard Minimum Reading Distances With 0.04 Inch Setbacks

Symbology Density Minimum Distance Maximum Distance

Code 39 0.125 mm (5 mils)
0.20 mm (8 mils)
0.25 mm (10 mils)
0.5 mm (20 mils)

7.26 cm (2.86 in)
3.96 cm (1.56 in)
3.45 cm (1.36 in)
4.98 cm (1.96 in)

12.09 cm (4.76 in)
20.98 cm (8.26 in)
25.04 cm (9.86 in)
40.28 cm (15.86 in)

UPC/EAN 0.33 mm (13 mils) 4.98 cm (1.96 in) 29.62 cm (11.66 in)
PDF417 0.168 mm (6.6 mils)

0.254 mm (10 mils)
0.381 mm (15 mils)

6.25 cm (2.46 in)
4.47 cm (1.76 in)
4.98 cm (1.96 in)

13.87 cm (5.46 in)
21.74 cm (8.56 in)
33.43 cm (13.16 in)

Data Matrix 0.191 mm (7.5 mils)
0.254 mm (10 mils)
0.381 mm (15 mils)

3.71 cm (2.46 in)
5.98 cm (2.35 in)
*

16.41 cm (6.46 in)
20.73 cm (8.16 in)
27.58 cm (10.86 in)

* Minimum distance depends on symbology length and scan angle
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EA11 Standard Minimum Reading Distances With 0.04 Inch Setbacks
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PDF417 6.6 mils

0.125mm / 5mils

0.25 mm / 10 mils

0.5 mm / 20 mils

Data Matrix 7.5 mils

100% contrast UPC EAN

EL10 Minimum Guaranteed Reading Distances With 0.25 Inch Setbacks

Symbology Density Minimum Distance Maximum Distance

Code 39 0.10 mm (4 mils)
0.125 mm (5 mils)
0.25 mm (10 mils)
0.50 mm (20 mils)
1 mm (40 mils)

8.51 cm (3.35 in)
7.75 cm (3.05 in)
6.99 cm (2.75 in)
6.48 cm (2.55 in)
7.75 cm (3.05 in)

12.30 cm (4.45 in)
14.35 cm (5.65 in)
29.34 cm (11.55 in)
50.17cm (19.75 in)
63.37 cm (24.95 in)

UPC/EAN 0.33 mm (13 mils) 5.46 cm (2.15 in) 34.42 cm (13.55 in)
PDF417 0.17 mm (6.6 mil) 7.75 cm (3.05 in) 19.43 cm (7.65 in)
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EL10 Minimum Guaranteed Reading Distances With 0.25 Inch Setbacks
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EV10 Minimum Reading Distances With 0.04 Inch Setbacks

Symbology Bar Code Content Density Minimum Distance Maximum Distance

Code 39 RESO 0.100 MM
R 0.125 MM
0.25
0.5
RIMM

0.10 MM (4 mils)
0.125 mm (5 mils)
0.25 mm (10 mils)
0.50 mm (20 mils)
1 mm (40 mils)

10.8 cm (4.26 in)
9.80 cm (3.86 in)
5.99 cm (2.36 in)
3.96 cm (1.56 in)
7.53 cm (2.96 in)

13.87 cm (5.46 in)
16.92 cm (6.66 in)
23.77 cm (9.36 in)
30.89 cm (12.16 in)
39.78 cm (15.66 in)

UPC/EAN 120010010100 0.33 mm (13 mils) 4.98 cm (1.96 in) 25.81 cm (10.16 in)
PDF417 10 mil

15 mil
0.254 mm (10 mils)
0.381 mm (15 mils)

9.80 cm (3.86 in)
7.77 cm (3.06 in)

16.92 cm (6.66 in)
18.95 cm (7.46 in)
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EV10 Minimum Reading Distances With 0.04 Inch Setbacks

Accessories
The following accessories are available for the 741 and 751. Note that this is 
not a complete list. Contact your local Intermec service representative for 
information about these and other accessories that are not in this list.

Accessory Description Part Number

AA8 Snap-on modem 225-687-002
AA9 DEX adapter 225-686-001
AA10 Long range tethered scanning adapter (3.3 V to 5 V) 225-686-002
AC15 Single battery charger 852-060-004
AC16 Quad battery charger 852-060-005
AD15 Single dock charger with USB and Ethernet 225-683-006
AD16 Modem dock 225-683-002
AD17 Multidock (charge only) 225-682-004
AD18 Multidock (charging with Ethernet support) 225-682-006
AH5 Standard scan handle 714-525-005
AV7 Vehicle dock 225-685-001
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Numerics
802.11 radio communications, configuring, 46
802.1x security

configuring, 52
troubleshooting, 81, 82

A
accessory list, 93
ActiveSync

using on your computer, 33
using to install applications, 70

Adding programs, with Windows Mobile, 32
ad-hoc networks, understanding, 47
Advanced Encryption Standard (AES), 

description, 48
aligning screen, 15
Alpha mode

alphanumeric keypad, 12
numeric keypad, 11

ambient light sensor, 5
application

developing
new, 68
web-based, 68

installing
using ActiveSync, 70
using Avalanche, 72
using FTP server, 72
using SmartSystems Console, 70
using the SD card, 71

launching automatically, 74
area imager, scanning with, 17
association label, using to connect wireless 

scanner, 41
audio system

external headset jack, 7
microphone, 6
speaker, 6

AutoRun
script commands, 74
using to launch other processes, 74

AutoRun.dat, 74
AutoRun.exe, 74
Avalanche

Enabler, InstallSelect component, 74
using to install applications, 72
using to remotely manage the 751, 72

B
backlight, adjusting keypad, 9
backup battery, 2
bar code symbologies

default, 16
supported, 89

bar codes, scanning, 16
battery

ambient light sensor, 5
backup battery, 2
capacity, 89
installing, 3
low battery conditions, 2
removing, 4
specifications, 89
status, 2
using, 2
viewing status, 2

beeper
adjusting volume, 7
enabling, 7

Block Recognizer, using, 28
Bluetooth

association label, 41
InstallSelect component, 74
resource kit user’s guide, 39
Scanner Wizard, using to add wireless 

scanner, 41
Scanner Wizard, using to remove wireless 

scanners, 42
settings, described, 40
turning radio on, 40
wireless printing, 42
wireless scanners, 41

booting
clean, 85
cold, 85
warm, 84

C
Calendar, using to notify, 30
calibrating screen, 15
calling product support, 80
capacitor, internal super, 2
card

SD, using to install applications, 71
supported types, 88

card, SD
using to install applications, 71

certificate
for security, described, 64
root, importing, 64
user, importing, 64

checking status of wireless connection, 47
CKIP, description, 48
clean boot

process, 85
storing files to rebuild system, 69

cleaning, scanner window and screen, 86
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cold booting, 85
COM port, for Bluetooth wireless printing, 42
command bar, using, 26
communications

802.11 radio, configuring, 46
Ethernet, configuring, 45
options, 89
USB, configuring, 45

CompactFlash cards, installing, 19
computer

shutdown, 2
stops responding, troubleshooting, 85
turning off, 3
volume, adjusting, 7

configuration number, finding on your 
computer, 80

configuring
802.11 radio communications, 46
802.1x security

with Funk security, 52
commands, troubleshooting, 81
EAP-FAST security, 60
EAP-TLS security, 57
EAP-TTLS security, 58
Ethernet communications, 45
LEAP security

with Funk security, 53
with Profile Wizard, 59

local area networks, 44
Microsoft security, 62
parameters, 38
personal area networks, 39
remotely with SmartSystems, 39
security, 47
UDP network parameters, 46
USB communications, 45
WEP security

with Funk security, 53
with Microsoft security, 63
with Profile Wizard, 54

WPA security
with Funk security, 51
with Microsoft security, 63

WPA2 security
with Funk security, 51
with Microsoft security, 63

WPA2-PSK security
with Funk security, 51
with Microsoft security, 63

WPA-PSK security
with Funk security, 51

with Microsoft security, 63
contents of SDMMC Disk folder, 20
convert writing to text, 29
copy files, using ActiveSync, 33
customizing the computer, 32

D
Data Collection & Intermec Settings, InstallSelect 

component, 74
developing applications, using the resource kits, 68
disabling

FTP server, 72
security, 65

DiskOnChip, storing applications, 69
display

specifications, 88
using, 13

DRAM, low battery shutdown, 2

E
EA11

reading distances
illustration, 91
table, 90

EAP, description, 49
EAP-FAST

configuring with Profile Wizard, 60
description, 49

EAP-PEAP, description, 49
EAP-TLS

configuring security, 57
description, 49

EAP-TTLS
configuring security, 58
description, 49

EL10
reading distances

illustration, 92
table, 91

environmental specifications, 88
Ethernet communications, configuring, 45
EV10

reading distances
illustration, 93
table, 92

Expansion slot specifications, 88
external headset jack, 7

F
File Explorer, using, 31
files, accessing on the SD card, 20
Flash File Store, using to install applications, 69
FTP server, using to install applications, 72
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Funk security
configuring

802.1x security, 52
LEAP security, 53
using Profile Wizard, 53
WEP, 53
WPA security, 51
WPA2-PSK, 51
WPA-PSK, 51

description, 50
selecting a profile, 50

Funk Wireless Security, InstallSelect 
component, 74

G
green plane keys, using, 11

H
headset jack, 7
Hirose docking connector

headset jack, 7
microphone, 6

I
iConnect

checking status of wireless connection, 47
using to configure Funk security, 54
using to enable Ethernet, 45

icons, understanding screen, 14
IDL website, using to download smartsystems 

foundation, 76
import root certificate, 64
import user certificate, 64
information, entering on computer, 27
infrastructure networks, understanding, 47
input panel

icon, 27
options, 27

installing
applications

using ActiveSync, 70
using Avalanche, 72
using FTP server, 72
using the SD card, 71

battery, 3
CompactFlash cards, 19
portions of SSPB to free up memory, 72
SD cards, 19

InstallSelect
understanding the components, 74
using to free up memory, 72

Intermec DHCP Client, InstallSelect 
component, 74

Intermec part numbers, 93
Intermec Settings

navigating within, 38
using to configure computer, 38
using to connect a wireless scanner, 41

Internal scanners, specifications, 88
Internet Explorer

Mobile, using, 34
using to find OS version, 80

IVA functionality, description, 75

K
key sequences

alpha (green) keys, 11
entering, 10
orange keys, 10

keyboard, onscreen, 28
keypad

backlight, 9
illustrations, 9
key sequences, 10
options, 88
using numeric, 10
using the alphanumeric, 11

Knowledge Central web site, 80

L
launching applications automatically, 74
LEAP

description, 49
security

configuring with Funk security, 53
configuring with Profile Wizard, 59

local area networks, configuring, 44
locked up computer, troubleshooting, 81
low battery condition, 2

M
management protocol terminology, 48
memory

freeing up virtual for applications, 72
installing applications in, 69
specifications, 88

microphone, 6
microprocessor, specifications, 88
Microsoft security

configuring, 62
description, 50
selecting as security choice, 62

N
navigating in Intermec Settings, 38
navigation bar, using, 26
Notes program, converting writing to text, 29
Notification LED, understanding, 16
notifications, setting up, 30
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O
Object Store, storing applications, 69
onscreen keyboard, typing with, 28
operating system

finding version, 80
how to upgrade, 75
specifications, 88

operating temperature, 88
orange plane keys, using, 10
orange/white plane keys, using, 10
organizing information with File Explorer, 31

P
parameters, configuring, 38
passphrase, setting for Funk WPA-PSK, 52
PEAP security, configuring with Profile 

Wizard, 56
performing a cold boot, 85
persistent storage manager, how to upgrade, 75
personal area networks, configuring, 39
physical

dimensions, 88
specifications, 88

plane keys
alpha, 12
using green, 11
using orange, 10
using orange/white, 11

pop-up menu, using, 27
Printer Support, InstallSelect component, 74
printing, wireless, 42
product support

calling, 80
Knowledge Central web site, 80

Profile Wizard
configuring EAP-FAST security, 60
configuring EAP-TLS security, 57
configuring EAP-TTLS security, 58
configuring LEAP security, 59
configuring PEAP security, 56
configuring WEP security, 54
configuring WPA2-PSK security, 56
configuring WPA-PSK security, 55
using to configure Funk security, 53

programs
adding or removing, 32
adding or removing Windows Mobile, 32
switching from Start menu, 25

R
radio, turning on Bluetooth, 40
reading distances

EA11 scanner, 90, 91
EL10 scanner, 91, 92

EV10 scanner, 92, 93
recharging time, 89
regulatory approvals, 89
remotely configuring computer, 39
removing

battery, 4
programs, Windows Mobile, 32
SD card, 21

reset button, 85
resetting the computer, 84
resource kits, smartsystems foundation, 76
root certificate, importing, 64

S
scanner

attaching to serial port, 18
internal, using, 16
options, 88
reading distances, 90
specifications, 88
troubleshooting, 83
window, cleaning, 86

scanning
area imager, 17
bar codes, 16
laser scanner, 16
linear imager, 16
PDF417 or Micro PDF417, 17

Scanning/Keypad Shift LED, understanding, 16
screen icons, understanding, 14
SD card

accessing files, 20
accessing files on, 20
attaching a tab, 20
installing, 19
removing, 21
specifications, 88
using to copy and install files, 71
using to install applications, 69, 71
using to upgrade computer, 75

SDMMC Disk folder, 20
security

certificates, overview, 64
choice, Funk or Microsoft, defined, 50
choosing between Funk and Microsoft, 50
configuring

802.1x, 52
LEAP, 53
WEP, 53
wireless, 47

disabling, 65
troubleshooting, 82

sending the computer for service, 81
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settings
adjusting Windows Mobile, 32
configuring with Intermec Settings, 38

SF51, connecting to, 41
SmartSystems

upgrading computer, 76
using to configure computer, 39
using to install applications, 70

SmartSystems Client & Intermec Settings, 
InstallSelect component, 74

SmartSystems Console
using to install applications, 70
using to upgrade the computer, 76

SmartSystems Foundation
described, 70
downloading, 70

speaker
icon, using to adjust volume, 7
locating, 6

specifications, 88
bar code symbologies, 89
battery, 89
display, 88
environmental, 88
expansion slots, 88
integrated scanner options, 88
integrated wireless, 88
keypad options, 88
memory and storage, 88
microprocessor, 88
operating system, 88
physical dimensions, 88
regulatory approvals, 89
standard communications, 89

SR61, connecting to, 41
standard communications, specifications, 89
storage

cards, installing, 19
media, specifications, 88
specifications, 88
temperature, 88

stylus, using, 14
support

calling product, 80
symbologies, supported bar code, 89
synchronizing

computer with ActiveSync, 33
system time on computer, 39

system time, 39

T
TE, 14

TE 2000 screen, 14
temperatures

battery, 89
specifications, 88

tethered scanners, attaching, 19
text, selecting to edit, 29
time server, synchronizing with, 39
TKIP, description, 48
Today screen, using, 25
touch screen

aligning, 15
using, 13

Transcriber, using, 29
troubleshooting

802.1x security, 82
configuring the computer, 81
operating the computer, 81
scanning bar codes, 83
wireless connection, 82
with a clean boot, 85

TTLS security, configuring, 58
turning off computer, 3
typing with onscreen keyboard, 28

U
UDP Plus network, configuring parameters, 46
upgrading

downloading files, 75
operating system

overview, 75
persistant storage manager

overview, 75
using SmartSystems console, 76

USB communications, configuring, 45
user certificate, importing, 64

V
vibrate feature, enabling, 8
virtual memory, freeing up, 72
volume, adjusting, 7

W
warm booting, 84
Wavelink Avalanche, using to install 

applications, 72
web enrollment, using to import user 

certificate, 65
web-based application, developing, 68
WEP security

configuring
with Funk security, 53
with Microsoft security, 63
with Profile Wizard, 54
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Windows Mobile
ActiveSync, 33
Block Recognizer, 28
command bar, using, 26
entering information, 27
File Explorer, using, 31
Internet Explorer, 34
navigation bar, 26
pop-up menu, using, 27
switching programs, 25
Today screen, using, 25
Transcriber, using, 29
web site, 33

wireless connection
checking status, 47
troubleshooting, 82

wireless network
security, configuring, 47
specifications, 88
terminology, 48

wireless options, 88
wireless printing

choosing the printer from a list, 44
configuring Bluetooth communications, 42
creating an application to open the COM 

port, 42
current wireless printer, selecting, 43

manually entering the device address, 44
wireless scanner

configuring Bluetooth communications, 41
connecting to with association label, 41
connecting to with Intermec Settings, 41
removing from computer, 42

WPA security
configuring

with Funk security, 51
with Microsoft security, 63

description, 48
WPA2

configuring, 51
description, 48
security, configuring with Microsoft 

security, 63
WPA2-PSK security

configuring
with Funk security, 51
with Microsoft security, 63
with Profile Wizard, 56

WPA-PSK security
configuring

with Funk security, 51
with Microsoft security, 63
with Profile Wizard, 55

writing onscreen, converting to text, 29
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